Skip to content
This repository
branch: master
Fetching contributors…

Octocat-spinner-32-eaf2f5

Cannot retrieve contributors at this time

file 44 lines (36 sloc) 1.21 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43
NOTE: Packagers might want to set recommended packages as hard dependencies
      for an optimal usage of the program.

=== Core ===
 * python >= 2.6 (NO python3)
 * python-gobject (not with gtk3 ui)
 * python-dbus (optional, recommended)
 * python-gst0.10 (optional, recommended) (not with gtk3 ui)

=== Network Libraries ===
 * python-papyon (built-in)
 * python-crypto
 * python-openssl (>= 0.6)
 * python-farstream (optional, UNUSED)
 * python-gupnp-igd (optional)
 * python-sleekxmppy (built-in)
 * python-dnspython

=== Gtk2 UI === (default, recommended)
 * python-gtk2 >= 2.12
 * python-cairo
 * python-webkit (optional, recommended)
 * python-notify (optional, recommended)

=== Gtk3 UI ===
 * pygobject >= 3.2
 * gir1.2-gtk-3.0
 * gir1.2-gst-plugins-base-0.10 (optional, recommended)
 * gir1.2-gstreamer-0.10 (optional, recommended)
 * gir1.2-webkit-3.0 (optional, recommended)
 * gir1.2-appindicator3 (optional, recommended)
 * gir1.2-notify-0.7 (optional, recommended)

=== Qt4 UI ===
 * python-qt4 >= 4.6

=== Indicators ===
 * indicator-status-provider-emesene (optional, recommended)
 * python-indicate (optional, recommended)
 * python-appindicator (optional)

=== WebQQ ===
 * libwebqq >= 0.2
Something went wrong with that request. Please try again.