Permalink
Browse files

Bump the clojurescript version to 0.0-1450.

  • Loading branch information...
1 parent 20783c1 commit 8257a7c7e2aa19be860f01c4bf825b58878f86e6 @emezeske committed Aug 2, 2012
Showing with 6 additions and 2 deletions.
  1. +4 −0 doc/RELEASE-NOTES.md
  2. +2 −2 support/project.clj
View
@@ -2,6 +2,10 @@
## 0.2.5
+1. Changed to use upstream ClojureScript version 0.0-1450.
+
+[Milestone Details for this Release](https://github.com/emezeske/lein-cljsbuild/issues?milestone=19&state=closed)
+
## 0.2.4
1. Removed support for `:warn-on-undeclared`, because the compiler itself now supports a `:warnings` option. Use that instead.
View
@@ -5,10 +5,10 @@
:url "http://www.eclipse.org/legal/epl-v10.html"
:distribution :repo}
:dependencies [[org.clojure/clojure "1.4.0"]
- [org.clojure/clojurescript "0.0-1443"
+ [org.clojure/clojurescript "0.0-1450"
:exclusions [org.apache.ant/ant]]
[fs "1.1.2"]
- [clj-stacktrace "0.2.5"]]
+ [clj-stacktrace "0.2.4"]]
:dev-dependencies [[midje "1.4.0"]
; NOTE: lein-midje requires different versions to be
; installed for lein1 vs lein2 compatibility :(.

0 comments on commit 8257a7c

Please sign in to comment.