HamlCoffeeAssets - Define is not defined error #81

Closed
itayadler opened this Issue Jan 26, 2013 · 0 comments

Projects

None yet

2 participants

@itayadler

I've tried to upgrade to the latest version of the gem (1.11.0), but one of my hamlc assets got an error from execjs, failing to compile it. The error was 'define is not defined' so I'm guessing requirejs hasn't been loaded yet.

It's working perfectly fine with version 1.8.2 of the gem.

@netzpirat netzpirat closed this in fa263b5 Jan 27, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment