Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Fix gemspec and add bundler support

  • Loading branch information...
commit 50db90451669ff680a669849a8f9990fd35f7a86 1 parent 1df3392
@mpalmer mpalmer authored
Showing with 6 additions and 1 deletion.
  1. +1 −0  .gitignore
  2. +3 −0  Gemfile
  3. +2 −1  sinatra-url-for.gemspec
View
1  .gitignore
@@ -4,3 +4,4 @@ coverage
rdoc
pkg
*~
+Gemfile.lock
View
3  Gemfile
@@ -0,0 +1,3 @@
+source :rubygems
+
+gemspec
View
3  sinatra-url-for.gemspec
@@ -23,7 +23,8 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<sinatra>, [">= 0.9.1.1"])
- s.add_development_dependency(%q<rspec>, [">= 1.1.11"])
+ s.add_development_dependency(%q<rspec>, ["~> 1.1.11"])
+ s.add_development_dependency(%q<jeweler>)
else
s.add_dependency(%q<sinatra>, [">= 0.9.1.1"])
s.add_dependency(%q<rspec>, [">= 1.1.11"])
Please sign in to comment.
Something went wrong with that request. Please try again.