Skip to content
Datamapper support for CarrierWave
Ruby
Pull request Compare This branch is 5 commits ahead, 28 commits behind carrierwaveuploader:master.
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
lib/carrierwave
spec
.gitignore
Gemfile
README.rdoc
Rakefile
carrierwave-datamapper.gemspec

README.rdoc

CarrierWave for Datamapper

This gem adds support for DataMapper to CarrierWave, see the CarrierWave documentation for more detailed usage instructions.

Install it like this:

gem install carrierwave-datamapper

Use it like this:

require 'carrierwave/datamapper'

Make sure to disable auto_validation on the mounted column.

Using bundler:

gem 'carrierwave-datamapper', :require => 'carrierwave/datamapper'

This used to be part of CarrierWave but has been extracted.

Something went wrong with that request. Please try again.