Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

Version bump to 1.1.0.rc2

  • Loading branch information...
commit ced0071d5d2b09194360e75efc9ec72e13cf2d30 1 parent 53a9665
Dan Kubb authored March 01, 2011
2  Gemfile
@@ -5,7 +5,7 @@ source 'http://rubygems.org'
5 5
 SOURCE         = ENV.fetch('SOURCE', :git).to_sym
6 6
 REPO_POSTFIX   = SOURCE == :path ? ''                                : '.git'
7 7
 DATAMAPPER     = SOURCE == :path ? Pathname(__FILE__).dirname.parent : 'http://github.com/datamapper'
8  
-DM_VERSION     = '~> 1.1.0.rc1'
  8
+DM_VERSION     = '~> 1.1.0.rc2'
9 9
 DO_VERSION     = '~> 0.10.2'
10 10
 DM_DO_ADAPTERS = %w[ sqlite postgres mysql oracle sqlserver ]
11 11
 
2  VERSION
... ...
@@ -1 +1 @@
1  
-1.1.0.rc1
  1
+1.1.0.rc2
14  dm-types.gemspec
@@ -5,7 +5,7 @@
5 5
 
6 6
 Gem::Specification.new do |s|
7 7
   s.name = %q{dm-types}
8  
-  s.version = "1.1.0.rc1"
  8
+  s.version = "1.1.0.rc2"
9 9
 
10 10
   s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
11 11
   s.authors = ["Dan Kubb"]
@@ -133,35 +133,35 @@ Gem::Specification.new do |s|
133 133
 
134 134
     if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
135 135
       s.add_runtime_dependency(%q<bcrypt-ruby>, ["~> 2.1.4"])
136  
-      s.add_runtime_dependency(%q<dm-core>, ["~> 1.1.0.rc1"])
  136
+      s.add_runtime_dependency(%q<dm-core>, ["~> 1.1.0.rc2"])
137 137
       s.add_runtime_dependency(%q<fastercsv>, ["~> 1.5.4"])
138 138
       s.add_runtime_dependency(%q<json>, ["~> 1.4.6"])
139 139
       s.add_runtime_dependency(%q<stringex>, ["~> 1.2.0"])
140 140
       s.add_runtime_dependency(%q<uuidtools>, ["~> 2.1.2"])
141  
-      s.add_development_dependency(%q<dm-validations>, ["~> 1.1.0.rc1"])
  141
+      s.add_development_dependency(%q<dm-validations>, ["~> 1.1.0.rc2"])
142 142
       s.add_development_dependency(%q<jeweler>, ["~> 1.5.2"])
143 143
       s.add_development_dependency(%q<rake>, ["~> 0.8.7"])
144 144
       s.add_development_dependency(%q<rspec>, ["~> 1.3.1"])
145 145
     else
146 146
       s.add_dependency(%q<bcrypt-ruby>, ["~> 2.1.4"])
147  
-      s.add_dependency(%q<dm-core>, ["~> 1.1.0.rc1"])
  147
+      s.add_dependency(%q<dm-core>, ["~> 1.1.0.rc2"])
148 148
       s.add_dependency(%q<fastercsv>, ["~> 1.5.4"])
149 149
       s.add_dependency(%q<json>, ["~> 1.4.6"])
150 150
       s.add_dependency(%q<stringex>, ["~> 1.2.0"])
151 151
       s.add_dependency(%q<uuidtools>, ["~> 2.1.2"])
152  
-      s.add_dependency(%q<dm-validations>, ["~> 1.1.0.rc1"])
  152
+      s.add_dependency(%q<dm-validations>, ["~> 1.1.0.rc2"])
153 153
       s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
154 154
       s.add_dependency(%q<rake>, ["~> 0.8.7"])
155 155
       s.add_dependency(%q<rspec>, ["~> 1.3.1"])
156 156
     end
157 157
   else
158 158
     s.add_dependency(%q<bcrypt-ruby>, ["~> 2.1.4"])
159  
-    s.add_dependency(%q<dm-core>, ["~> 1.1.0.rc1"])
  159
+    s.add_dependency(%q<dm-core>, ["~> 1.1.0.rc2"])
160 160
     s.add_dependency(%q<fastercsv>, ["~> 1.5.4"])
161 161
     s.add_dependency(%q<json>, ["~> 1.4.6"])
162 162
     s.add_dependency(%q<stringex>, ["~> 1.2.0"])
163 163
     s.add_dependency(%q<uuidtools>, ["~> 2.1.2"])
164  
-    s.add_dependency(%q<dm-validations>, ["~> 1.1.0.rc1"])
  164
+    s.add_dependency(%q<dm-validations>, ["~> 1.1.0.rc2"])
165 165
     s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
166 166
     s.add_dependency(%q<rake>, ["~> 0.8.7"])
167 167
     s.add_dependency(%q<rspec>, ["~> 1.3.1"])

0 notes on commit ced0071

Please sign in to comment.
Something went wrong with that request. Please try again.