Skip to content

Require Ruby 1.9.3 or greater for next major release #174

Merged
merged 3 commits into from Apr 15, 2014

2 participants

@martinemde

engineyard gem master will only be maintained for >= ruby-1.9.3. The 2.3.x branch will continue on the 2-3-stable branch and will receive updates if they impact security or major functionality.

This will mainly affect users of Ruby 1.8.7. However, the engineyard gem does not need to run any of your application code. Development can continue on ruby 1.8.7, if necessary, while running ey deploy from ruby 1.9.3.

@martinemde martinemde was assigned Nov 23, 2013
martinemde added some commits Apr 14, 2014
@martinemde martinemde Require ruby version 1.9.3 moving forward ae0c4f1
@martinemde martinemde Ruby 1.9 ALL the hashes! 1d99d44
@martinemde martinemde Update gemspec to cloud-client 2.0.1 for deprecation fix in the gem
626680e
@thommahoney thommahoney merged commit 17c4205 into master Apr 15, 2014

1 of 2 checks passed

Details continuous-integration/travis-ci The Travis CI build is in progress
Details default Code Climate analyzed this pull request.
@thommahoney thommahoney deleted the ruby19 branch Apr 15, 2014
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.