Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Require Ruby 2.4 or later #297

Merged
merged 1 commit into from Jan 14, 2020
Merged

Require Ruby 2.4 or later #297

merged 1 commit into from Jan 14, 2020

Conversation

@orien
Copy link
Member

orien commented Jan 14, 2020

As we're about to release a new major version, we should take this opportunity to bump the minimum required Ruby version to the oldest supported by the Ruby core team.

As we're going to release a new major version, we should take this
opportunity to bump the required Ruby version to the oldest supported.
@orien orien requested a review from patrobinson Jan 14, 2020
@orien orien merged commit a55b0c9 into master Jan 14, 2020
2 checks passed
2 checks passed
continuous-integration/travis-ci/pr The Travis CI build passed
Details
continuous-integration/travis-ci/push The Travis CI build passed
Details
@orien orien deleted the require-ruby-2.4-or-later branch Jan 14, 2020
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.