Incompatible with log4net 1.2.11 #118

Closed
MMGN opened this Issue Mar 19, 2013 · 1 comment

Comments

Projects
None yet
3 participants

MMGN commented Mar 19, 2013

We had to upgrade to log4net 1.2.11 to support secure SMTP.

Enyim is incompatible with 1.2.11

Please resolve.

Thanks

Same problem here. nuspec does not restrict version to 1.2.10 and is incompatible with 1.2.11.
Have to remove logging until you fix.

Thanks

enyim added the wontfix label Apr 24, 2016

enyim closed this Apr 24, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment