Matias Meno enyo

Organizations

@inetcompany
enyo opened pull request dart-lang/appengine#40
@enyo
Add possibility to provide port to runAppEngine()
1 commit with 4 additions and 4 deletions
enyo created branch add-port at enyo/appengine
@enyo
Use GCE log files for non request logs
enyo commented on issue enyo/dropzone#989
@enyo

Your welcome

enyo commented on issue enyo/dropzone#989
@enyo

Also replied on Stackoverflow. Thanks for posting there first.

enyo closed issue enyo/dropzone#989
@enyo
Accepted, but not Queued
enyo commented on issue enyo/dropzone#989
@enyo

So it's not added to the queue at all. Change it to autoProcessQueue: false I think that's what you want.

enyo commented on issue enyo/dropzone#989
@enyo

You have autoQueue: false

@enyo
Cascades are now on one line (after 1.11.0 upgrade)
enyo commented on pull request enyo/dropzone#895
@enyo

Thank. Will merge after I add tests.

enyo pushed to master at enyo/dropzone
@enyo
enyo merged pull request enyo/dropzone#947
@enyo
remove duplicate property
1 commit with 3 additions and 5 deletions
@enyo
@enyo
feat: add pub related info
1 commit with 6 additions and 1 deletion
@enyo
  • @enyo acb5c56
    feat: add pub related info
@enyo

Ok. I am still not quite sure what the actual problem is, but it's an analyzer error. I tried rebuilding my packages and cleaning up the dependenci…

@enyo
Dart analyzer not working
enyo commented on issue angular/angular.dart#1241
@enyo

Still happening :( Since this hasn't been fixed in a year, I guess that angular is not a good choice if you want to target iOS?

enyo commented on issue enyo/dropzone#943
@enyo

Agreed. This is not a great behaviour. Just commenting out the if is not ideal though, since this means that files that are added in between will a…

@enyo

Ok. So I tried debugging it a bit. It works fine if I simply create a single dart file and load that. I also opened another project where it worked…

@enyo

Nothing out of the ordinary really. Open Sublime Text from dock, which automatically opens the project I had opened before. So I immediately see a .…

@enyo

I just saw that I had many of those processes spawned: enyo 8077 101.0 0.8 2643420 125908 ?? R 3:54PM 0:12.61 /Applications/dart/dart-sdk/bin/dart …

@enyo

$ dart --version Dart VM version: 1.10.1 (Mon May 11 11:03:28 2015) on "macos_x64"

@enyo

Oh sorry OS X 10.11 El Capitan

@enyo
Dart analyzer not working
enyo commented on issue enyo/dropzone#781
@enyo

Since this seems to be a much requested feature. How would you all suggest a fallback (for browsers with no JS) should work then? Let's say your se…