Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

Regenerated gemspec for version 0.9.6

  • Loading branch information...
commit 69dc5334771cbfe4fdd89b43e5824fcd96b32f79 1 parent 095baf4
Wynn Netherland authored May 25, 2010

Showing 1 changed file with 5 additions and 2 deletions. Show diff stats Hide diff stats

  1. 7  twitter.gemspec
7  twitter.gemspec
@@ -5,11 +5,11 @@
5 5
 
6 6
 Gem::Specification.new do |s|
7 7
   s.name = %q{twitter}
8  
-  s.version = "0.9.5"
  8
+  s.version = "0.9.6"
9 9
 
10 10
   s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
11 11
   s.authors = ["John Nunemaker", "Wynn Netherland"]
12  
-  s.date = %q{2010-04-21}
  12
+  s.date = %q{2010-05-25}
13 13
   s.email = %q{nunemaker@gmail.com}
14 14
   s.extra_rdoc_files = [
15 15
     "README.rdoc"
@@ -145,6 +145,7 @@ Gem::Specification.new do |s|
145 145
       s.add_development_dependency(%q<jnunemaker-matchy>, ["~> 0.4.0"])
146 146
       s.add_development_dependency(%q<mocha>, ["~> 0.9.0"])
147 147
       s.add_development_dependency(%q<fakeweb>, ["~> 1.2.0"])
  148
+      s.add_development_dependency(%q<redgreen>, ["~> 1.2.2"])
148 149
     else
149 150
       s.add_dependency(%q<oauth>, [">= 0.3.5"])
150 151
       s.add_dependency(%q<hashie>, ["~> 0.2.0"])
@@ -154,6 +155,7 @@ Gem::Specification.new do |s|
154 155
       s.add_dependency(%q<jnunemaker-matchy>, ["~> 0.4.0"])
155 156
       s.add_dependency(%q<mocha>, ["~> 0.9.0"])
156 157
       s.add_dependency(%q<fakeweb>, ["~> 1.2.0"])
  158
+      s.add_dependency(%q<redgreen>, ["~> 1.2.2"])
157 159
     end
158 160
   else
159 161
     s.add_dependency(%q<oauth>, [">= 0.3.5"])
@@ -164,6 +166,7 @@ Gem::Specification.new do |s|
164 166
     s.add_dependency(%q<jnunemaker-matchy>, ["~> 0.4.0"])
165 167
     s.add_dependency(%q<mocha>, ["~> 0.9.0"])
166 168
     s.add_dependency(%q<fakeweb>, ["~> 1.2.0"])
  169
+    s.add_dependency(%q<redgreen>, ["~> 1.2.2"])
167 170
   end
168 171
 end
169 172
 

0 notes on commit 69dc533

Please sign in to comment.
Something went wrong with that request. Please try again.