Permalink
Browse files

Back to rubyzip (rubyzip2 is deprecated)

Revert "use rubyzip2 instead of rubyzip"

This reverts commit 87f5545.
  • Loading branch information...
1 parent 753917d commit 360727389cf80fe8334d70f17346525e749f25c5 @eregon committed Apr 3, 2012
Showing with 2 additions and 4 deletions.
  1. +1 −3 lib/suby.rb
  2. +1 −1 suby.gemspec
View
@@ -1,7 +1,5 @@
require 'epath'
-
-gem 'rubyzip2'
-require 'zip'
+require 'zip/zip'
require_relative 'suby/filename_parser'
require_relative 'suby/downloader'
View
@@ -12,7 +12,7 @@ Gem::Specification.new do |s|
s.required_ruby_version = '>= 1.9.2'
s.add_dependency 'epath', '>= 0.1.0'
s.add_dependency 'nokogiri'
- s.add_dependency 'rubyzip2'
+ s.add_dependency 'rubyzip'
s.add_dependency 'term-ansicolor'
s.version = '0.1.3'

0 comments on commit 3607273

Please sign in to comment.