Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Bump version 1.0.7

  • Loading branch information...
commit 720d05eafeb1a9dd85094f9b5b947cec917c5b27 1 parent e2535a3
@ericam authored
View
7 CHANGELOG.mkdn
@@ -1,8 +1,13 @@
Susy Changelog
==============
+v1.0.7 [March 19, 2013]
+-----------------------
+
+* Fix edge-case where `$container-style` and `$container-width` cause conflict.
+
v1.0.6 [March 18, 2013]
----------------------
+-----------------------
* Add `isolate` and `isolate-grid` mixins.
* Add `bleed` mixin.
View
2  VERSION
@@ -1 +1 @@
-1.0.6
+1.0.7
View
2  docs/Gemfile.lock
@@ -19,7 +19,7 @@ GIT
PATH
remote: ../
specs:
- susy (1.0.6)
+ susy (1.0.7)
compass (>= 0.12.2)
sass (>= 3.2.0)
View
4 docs/source/guides/getting-started.html.md
@@ -2,7 +2,7 @@
title: Getting Started
class: guide
side_content: >
- <p class="version">Version <span>1.0.6</span></p>
+ <p class="version">Version <span>1.0.7</span></p>
<h2><a href="#start-install">Installation</a></h2>
<ul>
<li><a href="#start-compass">Compass</a></li>
@@ -289,7 +289,7 @@ Add Susy to your ``Gemfile``
([more info on Gemfiles](http://gembundler.com/gemfile.html)):
:::ruby
- gem "susy", "~> 1.0.6"
+ gem "susy", "~> 1.0.7"
And finally run your bundle:
View
2  docs/source/guides/reference.html.md
@@ -2,7 +2,7 @@
title: Reference
class: guide
side_content: >
- <p class="version">Version <span>1.0.6</span></p>
+ <p class="version">Version <span>1.0.7</span></p>
<h2><a href="#ref-basic">Basic Usage</a></h2>
<h3><a href="#ref-basic-settings">Basic Settings</a></h3>
<ul>
View
2  docs/source/guides/upgrade-1-0.html.md
@@ -1,7 +1,7 @@
---
title: Upgrade to Susy 1.0
side_content: >
- <p class="version">Version <span>1.0.6</span></p>
+ <p class="version">Version <span>1.0.7</span></p>
<h2>Upgrading from 0.9</h2>
<ul>
<li><a href="#ref-gem">the gem</a></li>
View
4 susy.gemspec
@@ -2,11 +2,11 @@
Gem::Specification.new do |s|
s.name = "susy"
- s.version = "1.0.6"
+ s.version = "1.0.7"
s.required_rubygems_version = Gem::Requirement.new(">= 1.2") if s.respond_to? :required_rubygems_version=
s.authors = ["Eric Meyer"]
- s.date = "2013-03-18"
+ s.date = "2013-03-20"
s.description = "Susy grids are fluid on the inside, ready to respond at any moment, but contained in the candy shell of your choice, so they respond how and when and where you want them to. We don't design your site or dictate your markup, we just do the math and get out of your way."
s.email = "eric@oddbird.net"
s.extra_rdoc_files = ["CHANGELOG.mkdn", "LICENSE.txt", "README.md", "lib/susy.rb"]
Please sign in to comment.
Something went wrong with that request. Please try again.