mtl 2 #1

Closed
snoyberg opened this Issue Jan 1, 2011 · 3 comments

Projects

None yet

2 participants

@snoyberg

Hi Alan,

Would it be possible to bump the mtl dependency to 2, or even better switch over to transformers? I can send you a patch if you'd like.

Thanks,
Michael

@alanz
Collaborator

Hi

I just updated to mtl 0.2, and there is no problem. If I replace mtl with transformers, it says I should use transformers-fd or transformers-tf. In hackage, transformers-fd says it is obsolete, being replaced by mtl.

Basically, I am not 100% sure what you are requesting. If you have a patch, send it over (or just commit it on a fork), otherwise clarify. I will not put another version into hackage until I hear from you.

Alan

@snoyberg

mtl 2 is perfect, ignore what I said about transformers.

@alanz
Collaborator

ok, will put a new version out

This issue was closed.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment