Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 28 lines (23 sloc) 0.61 kb
50fb076 @sferik Lock rest-client to ~> 1.6.0 on Ruby 1.8.7
sferik authored
1 source 'https://rubygems.org'
754299f @jackdempsey add Gemfile to project
jackdempsey authored
2
50fb076 @sferik Lock rest-client to ~> 1.6.0 on Ruby 1.8.7
sferik authored
3 gem 'rake', '>= 0.9'
4 gem 'rdoc', '>= 3.9'
e5331d8 @drogus Use ruby-debug19 for ruby 1.9
drogus authored
5
9b635be @sferik Move test dependencies into test group
sferik authored
6 group :development do
50fb076 @sferik Lock rest-client to ~> 1.6.0 on Ruby 1.8.7
sferik authored
7 gem 'guard-rspec'
8 gem 'pry'
82c9545 @sferik Fix end alignment
sferik authored
9 platforms :ruby_19, :ruby_20 do
50fb076 @sferik Lock rest-client to ~> 1.6.0 on Ruby 1.8.7
sferik authored
10 gem 'pry-debugger'
11 gem 'pry-stack_explorer'
82c9545 @sferik Fix end alignment
sferik authored
12 end
e5331d8 @drogus Use ruby-debug19 for ruby 1.9
drogus authored
13 end
1fbea01 @sferik Add pry!
sferik authored
14
9b635be @sferik Move test dependencies into test group
sferik authored
15 group :test do
50fb076 @sferik Lock rest-client to ~> 1.6.0 on Ruby 1.8.7
sferik authored
16 gem 'childlabor'
942bbfe @sferik Update simplecov dependency to >= 0.9
sferik authored
17 gem 'coveralls', '>= 0.5.7'
3241f2f @sferik Replace FakeWeb with WebMock
sferik authored
18 gem 'webmock', '>= 1.20'
50fb076 @sferik Lock rest-client to ~> 1.6.0 on Ruby 1.8.7
sferik authored
19 gem 'mime-types', '~> 1.25', :platforms => [:jruby, :ruby_18]
20 gem 'rspec', '>= 3'
21 gem 'rspec-mocks', '>= 3'
22 gem 'rubocop', '>= 0.19', :platforms => [:ruby_19, :ruby_20, :ruby_21]
942bbfe @sferik Update simplecov dependency to >= 0.9
sferik authored
23 gem 'simplecov', '>= 0.9'
50fb076 @sferik Lock rest-client to ~> 1.6.0 on Ruby 1.8.7
sferik authored
24 gem 'rest-client', '~> 1.6.0', :platforms => [:jruby, :ruby_18]
1fbea01 @sferik Add pry!
sferik authored
25 end
2afc6b1 @sferik Add bundler development dependency
sferik authored
26
27 gemspec
Something went wrong with that request. Please try again.