Browse files

Never require rubygems

  • Loading branch information...
1 parent 5ae1227 commit dfe3a010cdd4843cfbcddffd25b4edf69bac4b1f @josh josh committed Sep 23, 2009
Showing with 0 additions and 3 deletions.
  1. +0 −1 Thorfile
  2. +0 −1 bin/rake2thor
  3. +0 −1 spec/spec_helper.rb
View
1 Thorfile
@@ -1,4 +1,3 @@
-require 'rubygems'
require 'thor/rake_compat'
require 'spec/rake/spectask'
require 'rdoc/task'
View
1 bin/rake2thor
@@ -1,6 +1,5 @@
#!/usr/bin/env ruby
-require 'rubygems'
require 'ruby2ruby'
require 'parse_tree'
if Ruby2Ruby::VERSION >= "1.2.0"
View
1 spec/spec_helper.rb
@@ -2,7 +2,6 @@
require 'thor'
require 'stringio'
-require 'rubygems'
require 'rr'
require 'diff/lcs' # You need diff/lcs installed to run specs (but not to run Thor).

0 comments on commit dfe3a01

Please sign in to comment.