Permalink
Browse files

bump versions to 0.56

  • Loading branch information...
vladdu committed Jan 5, 2019
1 parent 1512c50 commit 0356b0ec8732a7b7f81087f5cdd7c942bbd9bc33
Showing with 34 additions and 34 deletions.
  1. +1 −1 features/org.erlide.product.feature/feature.xml
  2. +1 −1 features/org.erlide/feature.xml
  3. +1 −1 features/org.erlide/pom.xml
  4. +1 −1 plugins/org.erlide.backend/META-INF/MANIFEST.MF
  5. +1 −1 plugins/org.erlide.backend/pom.xml
  6. +1 −1 plugins/org.erlide.branding/META-INF/MANIFEST.MF
  7. +1 −1 plugins/org.erlide.branding/pom.xml
  8. +1 −1 plugins/org.erlide.core/META-INF/MANIFEST.MF
  9. +1 −1 plugins/org.erlide.core/pom.xml
  10. +1 −1 plugins/org.erlide.cover.api/META-INF/MANIFEST.MF
  11. +1 −1 plugins/org.erlide.cover.api/pom.xml
  12. +1 −1 plugins/org.erlide.cover.core/META-INF/MANIFEST.MF
  13. +1 −1 plugins/org.erlide.cover.core/pom.xml
  14. +1 −1 plugins/org.erlide.cover.ui/META-INF/MANIFEST.MF
  15. +1 −1 plugins/org.erlide.cover.ui/pom.xml
  16. +1 −1 plugins/org.erlide.help/META-INF/MANIFEST.MF
  17. +1 −1 plugins/org.erlide.help/pom.xml
  18. +1 −1 plugins/org.erlide.model.api/META-INF/MANIFEST.MF
  19. +1 −1 plugins/org.erlide.model.api/pom.xml
  20. +1 −1 plugins/org.erlide.model/META-INF/MANIFEST.MF
  21. +1 −1 plugins/org.erlide.model/pom.xml
  22. +1 −1 plugins/org.erlide.runtime/META-INF/MANIFEST.MF
  23. +1 −1 plugins/org.erlide.runtime/pom.xml
  24. +1 −1 plugins/org.erlide.test_support/META-INF/MANIFEST.MF
  25. +1 −1 plugins/org.erlide.test_support/pom.xml
  26. +1 −1 plugins/org.erlide.tracing.core/META-INF/MANIFEST.MF
  27. +1 −1 plugins/org.erlide.tracing.core/pom.xml
  28. +1 −1 plugins/org.erlide.ui/META-INF/MANIFEST.MF
  29. +1 −1 plugins/org.erlide.ui/pom.xml
  30. +1 −1 plugins/org.erlide.util/META-INF/MANIFEST.MF
  31. +1 −1 plugins/org.erlide.util/pom.xml
  32. +1 −2 releng/org.erlide.product.site/erlide.product
  33. +1 −0 releng/org.erlide.product.site/pom.xml
  34. +1 −1 releng/org.erlide.releng/update_pom_versions.launch
@@ -2,7 +2,7 @@
<feature
id="org.erlide.product.feature"
label="erlide product feature"
version="0.55.0.qualifier"
version="0.56.0.qualifier"
provider-name="erlide.org project"
plugin="org.erlide.branding">

@@ -2,7 +2,7 @@
<feature
id="org.erlide"
label="Erlang language tools IDE"
version="0.55.0.qualifier"
version="0.56.0.qualifier"
provider-name="%vendorName"
plugin="org.erlide.branding"
image="erlang-64.gif"
@@ -12,7 +12,7 @@
</parent>

<artifactId>org.erlide</artifactId>
<version>0.55.0-SNAPSHOT</version>
<version>0.56.0-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>

</project>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.erlide.backend;singleton:=true
Bundle-Version: 0.55.0.qualifier
Bundle-Version: 0.56.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -11,7 +11,7 @@
</parent>

<artifactId>org.erlide.backend</artifactId>
<version>0.55.0-SNAPSHOT</version>
<version>0.56.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>

<build>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: erlide - Erlang language tools
Bundle-SymbolicName: org.erlide.branding;singleton:=true
Bundle-Version: 0.55.0.qualifier
Bundle-Version: 0.56.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
org.eclipse.ui.intro.universal;bundle-version="3.2.500",
@@ -10,7 +10,7 @@
</parent>

<artifactId>org.erlide.branding</artifactId>
<version>0.55.0-SNAPSHOT</version>
<version>0.56.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>

<build>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.erlide.core; singleton:=true
Bundle-Version: 0.55.0.qualifier
Bundle-Version: 0.56.0.qualifier
Bundle-Activator: org.erlide.core.ErlangPlugin
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -11,7 +11,7 @@
</parent>

<artifactId>org.erlide.core</artifactId>
<version>0.55.0-SNAPSHOT</version>
<version>0.56.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>

<build>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Cover Interfaces
Bundle-SymbolicName: org.erlide.cover.api;singleton:=true
Bundle-Version: 0.55.0.qualifier
Bundle-Version: 0.56.0.qualifier
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.resources,
org.erlide.model.api,
@@ -10,6 +10,6 @@
</parent>

<artifactId>org.erlide.cover.api</artifactId>
<version>0.55.0-SNAPSHOT</version>
<version>0.56.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Cover suport for ErlIde (Core plugin)
Bundle-SymbolicName: org.erlide.cover.core;singleton:=true
Bundle-Version: 0.55.0.qualifier
Bundle-Version: 0.56.0.qualifier
Bundle-Activator: org.erlide.cover.core.Activator
Bundle-Vendor: Erlang Solutions
Require-Bundle: org.eclipse.core.runtime,
@@ -10,6 +10,6 @@
</parent>

<artifactId>org.erlide.cover.core</artifactId>
<version>0.55.0-SNAPSHOT</version>
<version>0.56.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Cover plugin UI
Bundle-SymbolicName: org.erlide.cover.ui;singleton:=true
Bundle-Version: 0.55.0.qualifier
Bundle-Version: 0.56.0.qualifier
Bundle-Activator: org.erlide.cover.ui.Activator
Bundle-Vendor: Erlang Solutions
Require-Bundle: org.eclipse.ui,
@@ -10,7 +10,7 @@
</parent>

<artifactId>org.erlide.cover.ui</artifactId>
<version>0.55.0-SNAPSHOT</version>
<version>0.56.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>

<build>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.erlide.help; singleton:=true
Bundle-Version: 0.55.0.qualifier
Bundle-Version: 0.56.0.qualifier
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Require-Bundle: org.eclipse.help;bundle-version="[3.6.0,4.0.0)",
@@ -11,7 +11,7 @@
</parent>

<artifactId>org.erlide.help</artifactId>
<version>0.55.0-SNAPSHOT</version>
<version>0.56.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>

<profiles>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: erlide engine api
Bundle-SymbolicName: org.erlide.model.api;singleton:=true
Bundle-Version: 0.55.0.qualifier
Bundle-Version: 0.56.0.qualifier
Bundle-Vendor: erlide.org
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.erlide.engine,
@@ -11,7 +11,7 @@
</parent>

<artifactId>org.erlide.model.api</artifactId>
<version>0.55.0-SNAPSHOT</version>
<version>0.56.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>

<build>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: erlide model
Bundle-SymbolicName: org.erlide.model;singleton:=true
Bundle-Version: 0.55.0.qualifier
Bundle-Version: 0.56.0.qualifier
Bundle-Vendor: erlide.org project
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.10.0",
org.eclipse.core.resources;bundle-version="3.7.0",
@@ -11,7 +11,7 @@
</parent>

<artifactId>org.erlide.model</artifactId>
<version>0.55.0-SNAPSHOT</version>
<version>0.56.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>

<build>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Erlang backend support (no eclipse dependencies)
Bundle-SymbolicName: org.erlide.runtime;singleton:=true
Bundle-Version: 0.55.0.qualifier
Bundle-Version: 0.56.0.qualifier
Bundle-Vendor: erlide.org
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.fishwife.jrugged,
@@ -11,7 +11,7 @@
</parent>

<artifactId>org.erlide.runtime</artifactId>
<version>0.55.0-SNAPSHOT</version>
<version>0.56.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>

<build>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Test frameworks support plug-in
Bundle-SymbolicName: org.erlide.test_support;singleton:=true
Bundle-Version: 0.55.0.qualifier
Bundle-Version: 0.56.0.qualifier
Bundle-Activator: org.erlide.test_support.Activator
Bundle-Vendor: erlide.org
Require-Bundle: org.eclipse.ui,
@@ -11,6 +11,6 @@
</parent>

<artifactId>org.erlide.test_support</artifactId>
<version>0.55.0-SNAPSHOT</version>
<version>0.56.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Erlang tracing for Erlide (java classes)
Bundle-SymbolicName: org.erlide.tracing.core;singleton:=true
Bundle-Version: 0.55.0.qualifier
Bundle-Version: 0.56.0.qualifier
Bundle-Activator: org.erlide.tracing.core.Activator
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.expressions;bundle-version="3.4.300",
@@ -11,6 +11,6 @@
</parent>

<artifactId>org.erlide.tracing.core</artifactId>
<version>0.55.0-SNAPSHOT</version>
<version>0.56.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.erlide.ui; singleton:=true
Bundle-Version: 0.55.0.qualifier
Bundle-Version: 0.56.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.erlide.ui.internal.ErlideUIPlugin
Bundle-Vendor: %providerName
@@ -11,7 +11,7 @@
</parent>

<artifactId>org.erlide.ui</artifactId>
<version>0.55.0-SNAPSHOT</version>
<version>0.56.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>

<build>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Common code, dependent on Eclipse
Bundle-SymbolicName: org.erlide.util;singleton:=true
Bundle-Version: 0.55.0.qualifier
Bundle-Version: 0.56.0.qualifier
Bundle-Vendor: erlide.org
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.resources,
@@ -11,7 +11,7 @@
</parent>

<artifactId>org.erlide.util</artifactId>
<version>0.55.0-SNAPSHOT</version>
<version>0.56.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>

<build>
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>

<product name="erlide" uid="org.erlide.product" id="org.erlide.branding.product" application="org.eclipse.ui.ide.workbench" version="0.52.1" useFeatures="true" includeLaunchers="true">
<product name="erlide" uid="org.erlide.product" id="org.erlide.branding.product" application="org.eclipse.ui.ide.workbench" version="0.56.0" useFeatures="true" includeLaunchers="true">

<aboutInfo>
<image path="/org.erlide.branding/images/erl-zen-badge-160.png"/>
@@ -26,7 +26,6 @@
startupMessageRect="3,247,494,20"
startupForegroundColor="000000" />
<launcher name="erlide">
<solaris/>
<win useIco="true">
<bmp/>
</win>
@@ -30,4 +30,5 @@
</plugin>
</plugins>
</build>
<version>0.56.0</version>
</project>
@@ -16,5 +16,5 @@
<listEntry value="org.eclipse.debug.ui.launchGroup.run"/>
</listAttribute>
<stringAttribute key="org.eclipse.jdt.launching.JRE_CONTAINER" value="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.8"/>
<stringAttribute key="org.eclipse.jdt.launching.WORKING_DIRECTORY" value="${project_loc:org.erlide.parent}"/>
<stringAttribute key="org.eclipse.jdt.launching.WORKING_DIRECTORY" value="${workspace_loc:/erlide_eclipse}"/>
</launchConfiguration>

0 comments on commit 0356b0e

Please sign in to comment.