Permalink
Browse files

set target to Eclipse Mars

  • Loading branch information...
1 parent 9b15719 commit 3e9163449107e395ded86a331ed38963c34101ac @vladdu vladdu committed Dec 9, 2016
Showing with 104 additions and 100 deletions.
  1. +1 −1 org.erlide.backend.tests/META-INF/MANIFEST.MF
  2. +1 −1 org.erlide.backend.tests/pom.xml
  3. +1 −1 org.erlide.backend/META-INF/MANIFEST.MF
  4. +1 −1 org.erlide.backend/pom.xml
  5. +1 −1 org.erlide.branding/META-INF/MANIFEST.MF
  6. +1 −1 org.erlide.branding/pom.xml
  7. +5 −1 org.erlide.core.tests/.classpath
  8. +1 −1 org.erlide.core.tests/META-INF/MANIFEST.MF
  9. +1 −1 org.erlide.core.tests/pom.xml
  10. +1 −1 org.erlide.core/META-INF/MANIFEST.MF
  11. +1 −1 org.erlide.core/pom.xml
  12. +1 −1 org.erlide.cover.api/META-INF/MANIFEST.MF
  13. +1 −1 org.erlide.cover.api/pom.xml
  14. +1 −1 org.erlide.cover.core/META-INF/MANIFEST.MF
  15. +1 −1 org.erlide.cover.core/pom.xml
  16. +1 −1 org.erlide.cover.ui/META-INF/MANIFEST.MF
  17. +1 −1 org.erlide.cover.ui/pom.xml
  18. +1 −1 org.erlide.dialyzer.core/META-INF/MANIFEST.MF
  19. +1 −1 org.erlide.dialyzer.core/pom.xml
  20. +1 −1 org.erlide.dialyzer.tests/META-INF/MANIFEST.MF
  21. +1 −1 org.erlide.dialyzer.tests/pom.xml
  22. +1 −1 org.erlide.dialyzer.ui/META-INF/MANIFEST.MF
  23. +1 −1 org.erlide.dialyzer.ui/pom.xml
  24. +1 −1 org.erlide.help/META-INF/MANIFEST.MF
  25. +1 −1 org.erlide.help/pom.xml
  26. +1 −1 org.erlide.kernel/META-INF/MANIFEST.MF
  27. +1 −1 org.erlide.kernel/pom.xml
  28. +1 −1 org.erlide.libs.annotations/META-INF/MANIFEST.MF
  29. +1 −1 org.erlide.libs.annotations/pom.xml
  30. +1 −1 org.erlide.libs/META-INF/MANIFEST.MF
  31. +1 −1 org.erlide.libs/pom.xml
  32. +1 −1 org.erlide.libs2/META-INF/MANIFEST.MF
  33. +1 −1 org.erlide.libs2/pom.xml
  34. +2 −2 org.erlide.licenses/feature.xml
  35. +1 −1 org.erlide.licenses/pom.xml
  36. +1 −1 org.erlide.model.api/META-INF/MANIFEST.MF
  37. +1 −1 org.erlide.model.api/pom.xml
  38. +1 −1 org.erlide.model.tests/META-INF/MANIFEST.MF
  39. +1 −1 org.erlide.model.tests/pom.xml
  40. +1 −1 org.erlide.model/META-INF/MANIFEST.MF
  41. +1 −1 org.erlide.model/pom.xml
  42. +6 −6 org.erlide.parent/pom.xml
  43. +1 −1 org.erlide.product.feature/feature.xml
  44. +2 −2 org.erlide.product.feature/p2.inf
  45. +1 −1 org.erlide.product.feature/pom.xml
  46. +1 −1 org.erlide.runtime.tests/META-INF/MANIFEST.MF
  47. +1 −1 org.erlide.runtime.tests/pom.xml
  48. +1 −1 org.erlide.runtime/META-INF/MANIFEST.MF
  49. +1 −1 org.erlide.runtime/pom.xml
  50. +1 −1 org.erlide.server/META-INF/MANIFEST.MF
  51. +1 −1 org.erlide.server/pom.xml
  52. +9 −9 org.erlide.target/org.erlide.target.target
  53. +1 −1 org.erlide.test_support.tests/META-INF/MANIFEST.MF
  54. +1 −1 org.erlide.test_support.tests/pom.xml
  55. +1 −1 org.erlide.test_support/META-INF/MANIFEST.MF
  56. +1 −1 org.erlide.test_support/pom.xml
  57. +1 −1 org.erlide.testing.libs/META-INF/MANIFEST.MF
  58. +1 −1 org.erlide.testing.libs/pom.xml
  59. +1 −1 org.erlide.tracing.core/META-INF/MANIFEST.MF
  60. +1 −1 org.erlide.tracing.core/pom.xml
  61. +1 −1 org.erlide.ui.tests/META-INF/MANIFEST.MF
  62. +1 −1 org.erlide.ui.tests/pom.xml
  63. +1 −1 org.erlide.ui/META-INF/MANIFEST.MF
  64. +1 −1 org.erlide.ui/pom.xml
  65. +1 −1 org.erlide.util.tests/META-INF/MANIFEST.MF
  66. +1 −1 org.erlide.util.tests/pom.xml
  67. +1 −1 org.erlide.util/META-INF/MANIFEST.MF
  68. +1 −1 org.erlide.util/pom.xml
  69. +1 −1 org.erlide.util_eclipse/META-INF/MANIFEST.MF
  70. +1 −1 org.erlide.util_eclipse/pom.xml
  71. +1 −1 org.erlide.wrangler.core/META-INF/MANIFEST.MF
  72. +1 −1 org.erlide.wrangler.core/pom.xml
  73. +1 −1 org.erlide.wrangler.help/META-INF/MANIFEST.MF
  74. +1 −1 org.erlide.wrangler.help/pom.xml
  75. +1 −1 org.erlide.wrangler.refactoring.codeinspection/META-INF/MANIFEST.MF
  76. +1 −1 org.erlide.wrangler.refactoring.codeinspection/pom.xml
  77. +1 −1 org.erlide.wrangler.refactoring.duplicatedcode/META-INF/MANIFEST.MF
  78. +1 −1 org.erlide.wrangler.refactoring.duplicatedcode/pom.xml
  79. +1 −1 org.erlide.wrangler.refactoring/META-INF/MANIFEST.MF
  80. +1 −1 org.erlide.wrangler.refactoring/pom.xml
  81. +1 −1 org.erlide.wrangler/feature.xml
  82. +1 −1 org.erlide.wrangler/pom.xml
  83. +2 −2 org.erlide/feature.xml
  84. +1 −1 org.erlide/pom.xml
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Backend Tests
Bundle-SymbolicName: org.erlide.backend.tests
-Bundle-Version: 0.32.2.qualifier
+Bundle-Version: 0.32.3.qualifier
Bundle-Vendor: erlide.org
Fragment-Host: org.erlide.backend;bundle-version="0.19.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
@@ -12,7 +12,7 @@
</parent>
<artifactId>org.erlide.backend.tests</artifactId>
- <version>0.32.2-SNAPSHOT</version>
+ <version>0.32.3-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<build>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.erlide.backend;singleton:=true
-Bundle-Version: 0.50.0.qualifier
+Bundle-Version: 0.50.1.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -11,7 +11,7 @@
</parent>
<artifactId>org.erlide.backend</artifactId>
- <version>0.50.0-SNAPSHOT</version>
+ <version>0.50.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: erlide - Erlang language tools
Bundle-SymbolicName: org.erlide.branding;singleton:=true
-Bundle-Version: 0.50.0.qualifier
+Bundle-Version: 0.50.1.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
org.eclipse.ui.intro.universal;bundle-version="3.2.500",
@@ -10,7 +10,7 @@
</parent>
<artifactId>org.erlide.branding</artifactId>
- <version>0.50.0-SNAPSHOT</version>
+ <version>0.50.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
@@ -3,6 +3,10 @@
<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.8"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
<classpathentry kind="src" path="src/"/>
- <classpathentry kind="src" path="xtend-gen"/>
+ <classpathentry kind="src" path="xtend-gen">
+ <attributes>
+ <attribute name="ignore_optional_problems" value="true"/>
+ </attributes>
+ </classpathentry>
<classpathentry kind="output" path="target/classes"/>
</classpath>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: erlide core Tests Fragment
Bundle-SymbolicName: org.erlide.core.tests;singleton:=true
-Bundle-Version: 0.32.2.qualifier
+Bundle-Version: 0.32.3.qualifier
Bundle-Vendor: erlide.org
Fragment-Host: org.erlide.core;bundle-version="0.14.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
@@ -11,7 +11,7 @@
</parent>
<artifactId>org.erlide.core.tests</artifactId>
- <version>0.32.2-SNAPSHOT</version>
+ <version>0.32.3-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<build>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.erlide.core; singleton:=true
-Bundle-Version: 0.50.0.qualifier
+Bundle-Version: 0.50.1.qualifier
Bundle-Activator: org.erlide.core.ErlangPlugin
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -11,7 +11,7 @@
</parent>
<artifactId>org.erlide.core</artifactId>
- <version>0.50.0-SNAPSHOT</version>
+ <version>0.50.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Cover Interfaces
Bundle-SymbolicName: org.erlide.cover.api;singleton:=true
-Bundle-Version: 0.50.0.qualifier
+Bundle-Version: 0.50.1.qualifier
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.resources,
org.erlide.model.api,
@@ -10,6 +10,6 @@
</parent>
<artifactId>org.erlide.cover.api</artifactId>
- <version>0.50.0-SNAPSHOT</version>
+ <version>0.50.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Cover suport for ErlIde (Core plugin)
Bundle-SymbolicName: org.erlide.cover.core;singleton:=true
-Bundle-Version: 0.50.0.qualifier
+Bundle-Version: 0.50.1.qualifier
Bundle-Activator: org.erlide.cover.core.Activator
Bundle-Vendor: Erlang Solutions
Require-Bundle: org.eclipse.core.runtime,
@@ -10,6 +10,6 @@
</parent>
<artifactId>org.erlide.cover.core</artifactId>
- <version>0.50.0-SNAPSHOT</version>
+ <version>0.50.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Cover plugin UI
Bundle-SymbolicName: org.erlide.cover.ui;singleton:=true
-Bundle-Version: 0.50.0.qualifier
+Bundle-Version: 0.50.1.qualifier
Bundle-Activator: org.erlide.cover.ui.Activator
Bundle-Vendor: Erlang Solutions
Require-Bundle: org.eclipse.ui,
@@ -10,7 +10,7 @@
</parent>
<artifactId>org.erlide.cover.ui</artifactId>
- <version>0.50.0-SNAPSHOT</version>
+ <version>0.50.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Dialyzer Core
Bundle-SymbolicName: org.erlide.dialyzer.core;singleton:=true
-Bundle-Version: 0.50.0.qualifier
+Bundle-Version: 0.50.1.qualifier
Bundle-Vendor: erlide.org
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.resources;bundle-version="3.6.1",
@@ -11,6 +11,6 @@
</parent>
<artifactId>org.erlide.dialyzer.core</artifactId>
- <version>0.50.0-SNAPSHOT</version>
+ <version>0.50.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Dialyzer Tests
Bundle-SymbolicName: org.erlide.dialyzer.tests
-Bundle-Version: 0.32.2.qualifier
+Bundle-Version: 0.32.3.qualifier
Bundle-Vendor: erlide.org
Fragment-Host: org.erlide.dialyzer.ui;bundle-version="0.19.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
@@ -11,7 +11,7 @@
</parent>
<artifactId>org.erlide.dialyzer.tests</artifactId>
- <version>0.32.2-SNAPSHOT</version>
+ <version>0.32.3-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<build>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Dialyzer Ui
Bundle-SymbolicName: org.erlide.dialyzer.ui;singleton:=true
-Bundle-Version: 0.50.0.qualifier
+Bundle-Version: 0.50.1.qualifier
Bundle-Activator: org.erlide.dialyzer.ui.Activator
Bundle-Vendor: erlide.org
Require-Bundle: org.eclipse.ui,
@@ -11,6 +11,6 @@
</parent>
<artifactId>org.erlide.dialyzer.ui</artifactId>
- <version>0.50.0-SNAPSHOT</version>
+ <version>0.50.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.erlide.help; singleton:=true
-Bundle-Version: 0.50.0.qualifier
+Bundle-Version: 0.50.1.qualifier
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Require-Bundle: org.eclipse.help;bundle-version="[3.6.0,4.0.0)",
@@ -11,7 +11,7 @@
</parent>
<artifactId>org.erlide.help</artifactId>
- <version>0.50.0-SNAPSHOT</version>
+ <version>0.50.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<profiles>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Erlide Kernel
Bundle-SymbolicName: org.erlide.kernel;singleton:=true
-Bundle-Version: 0.112.0.qualifier
+Bundle-Version: 0.112.1.qualifier
Bundle-Vendor: erlide.org project
Require-Bundle: org.erlide.runtime;bundle-version="0.24.13"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
@@ -8,6 +8,6 @@
</parent>
<artifactId>org.erlide.kernel</artifactId>
- <version>0.112.0-SNAPSHOT</version>
+ <version>0.112.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: erlide Annotations
Bundle-SymbolicName: org.erlide.libs.annotations
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.0.1.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.eclipse.jdt.annotation,
org.erlide.annotations
@@ -11,7 +11,7 @@
</parent>
<artifactId>org.erlide.libs.annotations</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.0.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: Erlide Common Libraries
Bundle-SymbolicName: org.erlide.libs
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.17.0.qualifier
+Bundle-Version: 1.17.1.qualifier
Bundle-Vendor: Erlide project
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ClassPath: javax.inject-1.jar,
@@ -11,7 +11,7 @@
</parent>
<artifactId>org.erlide.libs</artifactId>
- <version>1.17.0-SNAPSHOT</version>
+ <version>1.17.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: Erlide Common Libraries 2
Bundle-SymbolicName: org.erlide.libs2
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.17.0.qualifier
+Bundle-Version: 1.17.1.qualifier
Bundle-Vendor: Erlide project
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: com.ericsson.otp.erlang,
@@ -11,7 +11,7 @@
</parent>
<artifactId>org.erlide.libs2</artifactId>
- <version>1.17.0-SNAPSHOT</version>
+ <version>1.17.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
@@ -2,15 +2,15 @@
<feature
id="org.erlide.licenses"
label="Licenses"
- version="1.0.0.qualifier"
+ version="1.0.1"
provider-name="erlide.org project">
<description url="http://www.example.com/description">
[Enter Feature Description here.]
</description>
<copyright>
- Copyright (c) 2004-2010 Vlad Dumitrescu, Jakob Cederlund, and
+ Copyright (c) 2004-2010 Vlad Dumitrescu, Jakob Cederlund, and
others.
All rights reserved. This program and the accompanying materials
are made available under the terms of the Eclipse Public License
@@ -11,6 +11,6 @@
</parent>
<artifactId>org.erlide.licenses</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.0.1</version>
<packaging>eclipse-feature</packaging>
</project>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: erlide engine api
Bundle-SymbolicName: org.erlide.model.api;singleton:=true
-Bundle-Version: 0.50.0.qualifier
+Bundle-Version: 0.50.1.qualifier
Bundle-Vendor: erlide.org
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.erlide.engine,
@@ -11,7 +11,7 @@
</parent>
<artifactId>org.erlide.model.api</artifactId>
- <version>0.50.0-SNAPSHOT</version>
+ <version>0.50.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: erlide model Tests Fragment
Bundle-SymbolicName: org.erlide.model.tests;singleton:=true
-Bundle-Version: 0.32.2.qualifier
+Bundle-Version: 0.32.3.qualifier
Bundle-Vendor: erlide.org
Fragment-Host: org.erlide.model
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
@@ -12,7 +12,7 @@
</parent>
<artifactId>org.erlide.model.tests</artifactId>
- <version>0.32.2-SNAPSHOT</version>
+ <version>0.32.3-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<build>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: erlide model
Bundle-SymbolicName: org.erlide.model;singleton:=true
-Bundle-Version: 0.50.0.qualifier
+Bundle-Version: 0.50.1.qualifier
Bundle-Vendor: erlide.org project
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.10.0",
org.eclipse.core.resources;bundle-version="3.7.0",
@@ -11,7 +11,7 @@
</parent>
<artifactId>org.erlide.model</artifactId>
- <version>0.50.0-SNAPSHOT</version>
+ <version>0.50.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
Oops, something went wrong.

0 comments on commit 3e91634

Please sign in to comment.