Whistleblowjobplattform
JavaScript Python PHP
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
mockups
pylons
.gitignore
Charta.html
DEPENDENCIES
README.markdown

README.markdown

Prerequisites

Fickileaks requires Pylons and Elixir. On a Debian-based system you can get all of these by issuing the following command as root:

apt-get install python-pylons python-elixir

Installation and Setup

paster setup-app development.ini
paster serve --reload development.ini

Caution: Always set “debug = false” in configuration files for production sites and make sure your users do to.