Uses https-links for gravatar when using ssl #532

Merged
merged 3 commits into from Aug 8, 2013

Projects

None yet

4 participants

@jeroenj
Contributor
jeroenj commented Aug 5, 2013

When using http links over an ssl connection some browsers might give warnings. For example in Safari the https indicator would disappear.

@coveralls

Coverage Status

Coverage increased (+0%) when pulling 48367cc on jeroenj:gravatar-ssl into 8800475 on errbit:master.

@coveralls

Coverage Status

Coverage increased (+0%) when pulling 48367cc on jeroenj:gravatar-ssl into 8800475 on errbit:master.

@shingara
Member
shingara commented Aug 5, 2013

Thanks but your commit is not 1.8.7 compatible. Can you fix it before I merge it. Otherwise it's OK to me

@jeroenj
Contributor
jeroenj commented Aug 6, 2013

Right. I did not think about that. Fixed it. :)

@coveralls

Coverage Status

Coverage increased (+0%) when pulling 6940384 on jeroenj:gravatar-ssl into 8800475 on errbit:master.

@arthurnn
Member
arthurnn commented Aug 7, 2013

👍

@jeroenj
Contributor
jeroenj commented Aug 8, 2013

@shingara Would you mind checking again? It also seems that the Travis succeeded build did not got pushed to github: https://travis-ci.org/errbit/errbit/builds/9890158

@shingara shingara merged commit c9f1742 into errbit:master Aug 8, 2013

1 check was pending

default The Travis CI build is in progress
Details
@shingara
Member
shingara commented Aug 8, 2013

Thanks

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment