Rinari Is Not A Rails IDE (it is an Emacs minor mode for Rails)
Emacs Lisp Ruby HTML Other
#90 Compare This branch is 246 commits ahead, 1 commit behind technomancy:master.
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
doc Added warning that Rinari in ELPA doesn't work well with Rails3 Apr 12, 2011
test Fix error in elunit.el: 'equal' called with only one arg Sep 10, 2008
util Add myself to file headers Jul 9, 2015
.gitignore ignore Gemfile.lock Apr 15, 2013
.gitmodules Include the latest inf-ruby as a submodule Sep 9, 2011
COPYING adding a COPYING file to facilitate packaging for debian May 10, 2012
README Note in README that only package.el installations are supported Apr 2, 2014
Rakefile ELPA integration Feb 14, 2009
TODO adding documentation tasks to the TODO (if anyone wants to tackle one… Apr 18, 2009
rinari.el Add myself to file headers Jul 9, 2015


Rinari Is Not A Ruby IDE.

Well, ok it kind of is. Rinari is an Emacs minor mode that is aimed
towards making Emacs into a top-notch Ruby and Rails development

IMPORTANT NOTE: The only currently-supported installation method is
via package.el, via Marmalade or MELPA. While other methods might
work, they are unsupported.

For a screencast of Rinari see

For the latest version see

For somewhat outdated installation instructions and documentation see

For discussion of Ruby on Rails related Emacs development see