Skip to content
Permalink
Browse files
Docs: Add 2021 and 2022 to supported ECMAScript versions (#14952)
  • Loading branch information
coderaiser committed Aug 24, 2021
1 parent 3409785 commit a8bcef70a4a6b1fbb2007075bed754635f27ff01
Showing 1 changed file with 1 addition and 1 deletion.
@@ -123,7 +123,7 @@ Yes, ESLint natively supports parsing JSX syntax (this must be enabled in [confi

### What ECMAScript versions does ESLint support?

ESLint has full support for ECMAScript 3, 5 (default), 2015, 2016, 2017, 2018, 2019, and 2020. You can set your desired ECMAScript syntax (and other settings, like global variables or your target environments) through [configuration](https://eslint.org/docs/user-guide/configuring).
ESLint has full support for ECMAScript 3, 5 (default), 2015, 2016, 2017, 2018, 2019, 2020, 2021 and 2022. You can set your desired ECMAScript syntax (and other settings, like global variables or your target environments) through [configuration](https://eslint.org/docs/user-guide/configuring).

### What about experimental features?

0 comments on commit a8bcef7

Please sign in to comment.