Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Upgrade glob to 6.x #4991

Closed
gyandeeps opened this Issue Jan 18, 2016 · 1 comment

Comments

Projects
None yet
2 participants
@gyandeeps
Copy link
Member

commented Jan 18, 2016

I think we should update glob to 6.x with eslint 2.0 so that

  • We keep getting updates in the future
  • If there are any surprises we will know it now rather than wait till 3.x

Its been 2 months since 6.x has been out.

@nzakas

This comment has been minimized.

Copy link
Member

commented Jan 18, 2016

Sounds good.

@nzakas nzakas added accepted and removed evaluating labels Jan 18, 2016

@gyandeeps gyandeeps added this to the v2.0.0 milestone Jan 18, 2016

@nzakas nzakas closed this in 7457a4e Jan 18, 2016

nzakas added a commit that referenced this issue Jan 18, 2016

Merge pull request #4992 from eslint/issue4991
Upgrade: glob to 6.x (fixes #4991)

@eslint eslint bot locked and limited conversation to collaborators Feb 6, 2018

@eslint eslint bot added the archived due to age label Feb 6, 2018

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
You can’t perform that action at this time.