New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Environment rules still enabled after using --reset #800

Closed
nzakas opened this Issue Apr 16, 2014 · 2 comments

Comments

Projects
None yet
2 participants
@nzakas
Member

nzakas commented Apr 16, 2014

We turn on certain rules in certain environments, for instance, the "node" environment enables no-process-exit. This rule is still enabled when using the "node" environment and passing --reset on the CLI.

We should make sure that environment-specific rules are also turned off when using --reset.

@nzakas nzakas added bug labels Apr 16, 2014

@tj

This comment has been minimized.

Show comment
Hide comment
@tj

tj Apr 16, 2014

ah perfect, thanks!

tj commented Apr 16, 2014

ah perfect, thanks!

@nzakas

This comment has been minimized.

Show comment
Hide comment
@nzakas

nzakas Apr 16, 2014

Member

Working on this now.

Member

nzakas commented Apr 16, 2014

Working on this now.

@nzakas nzakas closed this in 5457e1f Apr 17, 2014

@eslint eslint bot locked and limited conversation to collaborators Feb 7, 2018

@eslint eslint bot added the archived due to age label Feb 7, 2018

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.