Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Upgrade: @eslint/eslintrc to improve error message for invalid extends #14009

Merged
merged 1 commit into from Jan 15, 2021

Conversation

mdjermanovic
Copy link
Member

@mdjermanovic mdjermanovic commented Jan 15, 2021

Prerequisites checklist

What is the purpose of this pull request? (put an "X" next to an item)

[ ] Documentation update
[ ] Bug fix (template)
[ ] New rule (template)
[ ] Changes an existing rule (template)
[ ] Add autofixing to a rule
[ ] Add a CLI option
[ ] Add something to the core
[x] Other, please explain:

Upgrades @eslint/eslintrc to include changes from @eslint/eslintrc@0.3.0

What changes did you make? (Give an overview)

Set "@eslint/eslintrc": "^0.3.0" in package.json

Is there anything you'd like reviewers to focus on?

@mdjermanovic mdjermanovic added accepted upgrade labels Jan 15, 2021
@mdjermanovic mdjermanovic merged commit e3264b2 into master Jan 15, 2021
13 checks passed
@mdjermanovic mdjermanovic deleted the eslintrc-0.3.0 branch Jan 15, 2021
This was referenced Mar 5, 2021
@eslint-github-bot eslint-github-bot bot locked and limited conversation to collaborators Jul 15, 2021
@eslint-github-bot eslint-github-bot bot added the archived due to age label Jul 15, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Labels
accepted archived due to age upgrade
Projects
None yet
Development

Successfully merging this pull request may close these issues.

None yet

1 participant