Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

chore: update strip-ansi dependency #15221

Merged
merged 1 commit into from Oct 27, 2021
Merged

chore: update strip-ansi dependency #15221

merged 1 commit into from Oct 27, 2021

Conversation

snitin315
Copy link
Contributor

@snitin315 snitin315 commented Oct 27, 2021

Prerequisites checklist

What is the purpose of this pull request? (put an "X" next to an item)

[ ] Documentation update
[ ] Bug fix (template)
[ ] New rule (template)
[ ] Changes an existing rule (template)
[ ] Add autofixing to a rule
[ ] Add a CLI option
[ ] Add something to the core
[x] Other, please explain: dependency upgrade

What changes did you make? (Give an overview)

Fix #15218

Update strip-ansi to v6.0.1.

Is there anything you'd like reviewers to focus on?

No

@eslint-github-bot eslint-github-bot bot added the triage An ESLint team member will look at this issue soon label Oct 27, 2021
Copy link
Member

@aladdin-add aladdin-add left a comment

LGTM

@mdjermanovic mdjermanovic added accepted There is consensus among the team that this change meets the criteria for inclusion upgrade This change is related to a dependency upgrade and removed triage An ESLint team member will look at this issue soon labels Oct 27, 2021
Copy link
Member

@mdjermanovic mdjermanovic left a comment

LGTM, thanks!

@mdjermanovic mdjermanovic merged commit fda533c into main Oct 27, 2021
14 checks passed
@mdjermanovic mdjermanovic deleted the update-strip-ansi branch Oct 27, 2021
@mdjermanovic mdjermanovic changed the title chore: udpate strip-ansi chore: update strip-ansi dependency Oct 27, 2021
@eslint-github-bot eslint-github-bot bot locked and limited conversation to collaborators Apr 26, 2022
@eslint-github-bot eslint-github-bot bot added the archived due to age This issue has been archived; please open a new issue for any further discussion label Apr 26, 2022
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Labels
accepted There is consensus among the team that this change meets the criteria for inclusion archived due to age This issue has been archived; please open a new issue for any further discussion upgrade This change is related to a dependency upgrade
Projects
None yet
Development

Successfully merging this pull request may close these issues.

Change Request: update strip-ansi dependency
3 participants