Ubuntu... #13

Open
TheCompWiz opened this Issue Apr 28, 2009 · 1 comment

Comments

Projects
None yet
2 participants

I found a few additional packages that are needed in order to get this to compile under Jaunty (9.04) after following the linux-notes.

libcurl4-dev (yes, I know it says you need libcurl-dev ... but that package doesn't seem to exist in jaunty)
libxml2-dev
gtk-doc-tools (this might be a meta package & have too much other stuff... but I couldn't find a specific package with "gtkdocize" in a shorter period of time)
libsoup2.4-dev
libgstreamer0.10-dev
libgstreamer-plugins-base0.10-dev

most of these might just be dependents used by the wx stuff... so they may not directly relevant to E's source... but I couldn't get it to compile without them.

bsleys commented Jul 15, 2009

I solved this by installing libcurl4-gnutls-dev on Ubunty 9.04 x64

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment