Linux build expired?? #48

Closed
rphl opened this Issue Jul 22, 2009 · 3 comments

Comments

Projects
None yet
2 participants

rphl commented Jul 22, 2009

Tried the Linux build .35 (http://e-texteditor.com/forum/viewtopic.php?p=13379#13379) . It reports that the trail period is expired, why? I think the Linux version is free?

Collaborator

astigsen commented Jul 24, 2009

I assume that you just see this in the about box? The editor should still work just fine.

You can use the same license file on Linux as on Windows. But in the Linux version it will have no functional difference other than showing up in the about box (and give you a nice feeling of having supported the project :-)).

rphl commented Jul 24, 2009

After closing the Editor the aboutbox popup AUTOMATICALLY with the 30days over expired warning. Just before 2 days installed.
A little bit annoying. I am linux only user.

Collaborator

astigsen commented Jul 25, 2009

Thanks for the further detail. It should be fixed now: 7af2e4e

This issue was closed.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment