/usr/bin/ld: cannot find -lwxwebkit #74

Open
alain75007 opened this Issue Nov 11, 2010 · 0 comments

Projects

None yet

1 participant

@alain75007

Hi, I'm trying to build texteditor on Debian Squeeze. Everything go well until I get the error message "/usr/bin/ld: cannot find lwxwebkit"

where should be this library? May be I did something wrong?

Here is my install commands :

git clone https://github.com/etexteditor/e.git
sudo apt-get install build-essential libgtk2.0-dev libglib2.0-dev libatk1.0-dev libcurl4-openssl-dev
sudo apt-get install libxml2-DEV libxslt1-dev libsqlite3-dev libjpeg62-dev bison flex gperf libicu-dev bison flex gperf libjpeg62-dev libsqlite3-dev && \
cd e
cd external
sudo ./get-package-ubuntu.sh bakefile
./get_externals_linux.sh
./build_externals_linux.sh release
cd ..
cd src
ln -fs ../external/webkit/WebKit/wx .
make DEBUG=1

I get : /usr/bin/ld: cannot find lwxwebkit

Thanks for you help.

Alain

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment