Update to use newer version of rhino (instead of old, patched version) #173

Closed
sfreilich opened this Issue Oct 9, 2010 · 0 comments

Comments

Projects
None yet
2 participants

Would be better if Etherpad could have Rhino as an external dependency instead of an included library. The version of Rhino included with the Etherpad source has several patches. If those patches are necessary bugfixes, they probably should be pushed upstream.

Using a newer version of Rhino might require updating or replacing yuicompressor, which seems to depend on the currently-included version of Rhino.

JohnMcLear added the wontfix label Mar 15, 2014

JohnMcLear closed this Mar 15, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment