Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Installation in Laravel 6 not working #318

Open
hebinet opened this issue Sep 3, 2019 · 16 comments
Open

Installation in Laravel 6 not working #318

hebinet opened this issue Sep 3, 2019 · 16 comments

Comments

@hebinet
Copy link

@hebinet hebinet commented Sep 3, 2019

The composer dependencies require laravel "5.*"
Please update composer.json to the following:

  "require": {
    "php": ">=5.4.0",
    "illuminate/console": "5.*||6.*",
    "illuminate/database": "5.*||6.*",
    "illuminate/events": "5.*||6.*",
    "illuminate/filesystem": "5.*||6.*",
    "illuminate/support": "5.*||6.*"
  }
@larants

This comment has been minimized.

Copy link

@larants larants commented Sep 4, 2019

Please support Laravel v6.

@lorismich

This comment has been minimized.

Copy link

@lorismich lorismich commented Sep 6, 2019

Please support Laravel v6!

@aeremichev

This comment has been minimized.

Copy link

@aeremichev aeremichev commented Sep 7, 2019

+1

1 similar comment
@brightjune

This comment has been minimized.

Copy link

@brightjune brightjune commented Sep 11, 2019

+1

@timrspratt timrspratt mentioned this issue Sep 11, 2019
@licaikai

This comment has been minimized.

Copy link

@licaikai licaikai commented Sep 19, 2019

+1

@licaikai

This comment has been minimized.

Copy link

@licaikai licaikai commented Sep 19, 2019

Please support Laravel v6!

1 similar comment
@vipertecpro

This comment has been minimized.

Copy link

@vipertecpro vipertecpro commented Oct 3, 2019

Please support Laravel v6!

@dvplex

This comment has been minimized.

Copy link

@dvplex dvplex commented Oct 6, 2019

Please add laravel 6.1 support to v2.x-dev branch. Thanks

@brightjune

This comment has been minimized.

Copy link

@brightjune brightjune commented Oct 12, 2019

Laravel has updated to 6.2, can you updated this package to support laravel 6.2 or higher later? Thanks!

@Takycard

This comment has been minimized.

Copy link

@Takycard Takycard commented Oct 28, 2019

and for 6.3, please

@mkwsra

This comment has been minimized.

Copy link

@mkwsra mkwsra commented Oct 31, 2019

Perhaps 6.4 as well @_@ ?

@heldermattos

This comment has been minimized.

Copy link

@heldermattos heldermattos commented Nov 1, 2019

Yes, for 6.4 as well, please :)

@howar31

This comment has been minimized.

Copy link

@howar31 howar31 commented Nov 14, 2019

oops it's 6.5 now

@mkwsra

This comment has been minimized.

Copy link

@mkwsra mkwsra commented Nov 14, 2019

It seems like someone (including me) has to do a fork and update it, but I don't prefer such thing to be happening 🥺

@italomoralesf

This comment has been minimized.

Copy link

@italomoralesf italomoralesf commented Nov 14, 2019

for now use composer require baum/baum 2.0.0-alpha1

@Aleksej-Shherbak

This comment has been minimized.

Copy link

@Aleksej-Shherbak Aleksej-Shherbak commented Nov 24, 2019

Please support Laravel v6.5!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
You can’t perform that action at this time.