Skip to content
Browse files

Bump version number

  • Loading branch information...
1 parent ff681c0 commit fa204e20c28541525e259436f7e9d6792b8379ac @gholms gholms committed
Showing with 5 additions and 5 deletions.
  1. +1 −1 bin/euca-version
  2. +3 −3 euca2ools/euca2ools/__init__.py
  3. +1 −1 euca2ools/setup.py
View
2 bin/euca-version
@@ -38,7 +38,7 @@ import sys
import os
from euca2ools import Euca2ool, Util
-TOOLS_VERSION = 'main-31337'
+TOOLS_VERSION = 'euca2ools 1.3.2'
API_VERSION = '2009-04-04'
usage_string = \
View
6 euca2ools/euca2ools/__init__.py
@@ -58,9 +58,9 @@
import base64
BUNDLER_NAME = 'euca-tools'
-BUNDLER_VERSION = '1.3'
+BUNDLER_VERSION = '1.3.2'
VERSION = '2007-10-10'
-RELEASE = '31337'
+RELEASE = '1.3.2'
AES = 'AES-128-CBC'
IP_PROTOCOLS = ['tcp', 'udp', 'icmp']
@@ -351,7 +351,7 @@ class Util:
Euca2ools will use the environment variables EC2_URL, EC2_ACCESS_KEY, EC2_SECRET_KEY, EC2_CERT, EC2_PRIVATE_KEY, S3_URL, EUCALYPTUS_CERT by default.
"""
- version_string = """ Version: 1.2 (BSD)"""
+ version_string = """euca2ools 1.3.2"""
def version(self):
return self.version_string
View
2 euca2ools/setup.py
@@ -40,7 +40,7 @@
setup(
name='euca2ools',
- version='1.2',
+ version='1.3.2',
description='API tools compatible with Amazon AWS',
long_description="API tools compliant with Amazon's AWS API. Work with Amazon AWS and Eucalyptus."
,

0 comments on commit fa204e2

Please sign in to comment.
Something went wrong with that request. Please try again.