Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Remove requires that aren't required to run #302

Closed
wants to merge 1 commit into from

2 participants

@viglesiasce
Owner

No description provided.

@viglesiasce viglesiasce closed this
@kamalgill
Owner

Going to leave the removed deps in setup.py but commented out

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Mar 7, 2014
  1. @viglesiasce
This page is out of date. Refresh to see the latest.
Showing with 0 additions and 3 deletions.
  1. +0 −3  setup.py
View
3  setup.py
@@ -9,14 +9,12 @@
CHANGES = f.read()
requires = [
- 'Babel >= 1.3', # not required for deployment or tests
'beaker >= 1.5.4',
'boto >= 2.23.0',
'chameleon >= 2.5.3',
'gevent >= 0.13.8', # gevent 1.0 no longer requires libevent, it bundles libev instead
'greenlet >= 0.3.1',
'gunicorn >= 18.0',
- 'lingua >= 1.5', # not required for deployment or tests
'M2Crypto >= 0.20.2',
'ordereddict == 1.1', # Required by Chameleon for Python 2.6 compatibility
'pycrypto >= 2.6',
@@ -24,7 +22,6 @@
'pyramid >= 1.4',
'pyramid_beaker >= 0.8',
'pyramid_chameleon >= 0.1',
- 'pyramid_debugtoolbar', # Optional -- helpful for development/debugging
'pyramid_layout >= 0.8',
'pyramid_mailer >= 0.13',
'pyramid_tm >= 0.7',
Something went wrong with that request. Please try again.