Skip to content

PEP 426 version number conformance - pip 1.4 says Could not find a version... #27

Open
RogerHaase opened this Issue Oct 1, 2013 · 0 comments

1 participant

@RogerHaase

Over at MoinMoin v2 we had several new users hit the problem described here: http://stackoverflow.com/questions/18230956/could-not-find-a-version-that-satisfies-the-requirement-pytz.

The workaround of just specifying a >= version number is easy.

But it is likely that many users of pdfminer will hit this problem and have to do the research and add the workaround.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.