-Mperl5i should mean perl5i::latest #193

Closed
doherty opened this Issue Apr 23, 2011 · 3 comments

Comments

Projects
None yet
2 participants
@doherty
Contributor

doherty commented Apr 23, 2011

In the same vein as bug 63, it'd be nice to avoid a little typing when using perl5i on the command line. When that's the case, we should assume that perl5i means perl5i::latest.

doherty added a commit to doherty/perl5i that referenced this issue Apr 23, 2011

@schwern

This comment has been minimized.

Show comment Hide comment
@schwern

schwern Apr 28, 2011

Contributor

I see the rationale, and I'm wary, but not enough to say no.

I would like to see some sort of docs.

Contributor

schwern commented Apr 28, 2011

I see the rationale, and I'm wary, but not enough to say no.

I would like to see some sort of docs.

@doherty

This comment has been minimized.

Show comment Hide comment
@doherty

doherty May 11, 2011

Contributor

7e343dc provides some documentation.

Contributor

doherty commented May 11, 2011

7e343dc provides some documentation.

@schwern

This comment has been minimized.

Show comment Hide comment
@schwern

schwern May 11, 2011

Contributor

Done by #195.

Contributor

schwern commented May 11, 2011

Done by #195.

@schwern schwern closed this May 11, 2011

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment