Permalink
Browse files

Version.

  • Loading branch information...
Evan Weaver
Evan Weaver committed Jun 9, 2011
1 parent 55b748b commit 0baa3ba81818ab0f2b46086086431afcee4593f6
Showing with 6 additions and 6 deletions.
  1. +1 −1 Rakefile
  2. +5 −5 echoe.gemspec
View
@@ -5,7 +5,7 @@ Echoe.new('echoe') do |p|
p.project = 'fauna'
p.author = 'Evan Weaver'
p.summary = 'A Rubygems packaging tool that provides Rake tasks for documentation, extension compiling, testing, and deployment.'
- p.runtime_dependencies = ['gemcutter >=0.7.0', 'rubyforge >=2.0.4', 'allison >=2.0.3', 'rdoc >=3.6.1', 'rake >=0.9.0']
+ p.runtime_dependencies = ['gemcutter >=0.7.0', 'rubyforge >=2.0.4', 'allison >=2.0.3', 'rdoc >=3.6.1', 'rake >=0.9.2']
p.development_dependencies = []
p.retain_gemspec = true
p.rubygems_version = ">=1.8.4"
View
@@ -2,12 +2,12 @@
Gem::Specification.new do |s|
s.name = %q{echoe}
- s.version = "4.6.0"
+ s.version = "4.6.1"
s.required_rubygems_version = Gem::Requirement.new(">= 1.8.4") if s.respond_to? :required_rubygems_version=
s.authors = [%q{Evan Weaver}]
s.cert_chain = [%q{/Users/eweaver/p/configuration/gem_certificates/evan_weaver-original-public_cert.pem}]
- s.date = %q{2011-05-30}
+ s.date = %q{2011-06-09}
s.description = %q{A Rubygems packaging tool that provides Rake tasks for documentation, extension compiling, testing, and deployment.}
s.email = %q{}
s.extra_rdoc_files = [%q{CHANGELOG}, %q{LICENSE}, %q{README}, %q{lib/echoe.rb}, %q{lib/echoe/extensions.rb}, %q{lib/echoe/platform.rb}, %q{lib/echoe/rubygems.rb}]
@@ -28,19 +28,19 @@ Gem::Specification.new do |s|
s.add_runtime_dependency(%q<rubyforge>, [">= 2.0.4"])
s.add_runtime_dependency(%q<allison>, [">= 2.0.3"])
s.add_runtime_dependency(%q<rdoc>, [">= 3.6.1"])
- s.add_runtime_dependency(%q<rake>, [">= 0.9.0"])
+ s.add_runtime_dependency(%q<rake>, [">= 0.9.2"])
else
s.add_dependency(%q<gemcutter>, [">= 0.7.0"])
s.add_dependency(%q<rubyforge>, [">= 2.0.4"])
s.add_dependency(%q<allison>, [">= 2.0.3"])
s.add_dependency(%q<rdoc>, [">= 3.6.1"])
- s.add_dependency(%q<rake>, [">= 0.9.0"])
+ s.add_dependency(%q<rake>, [">= 0.9.2"])
end
else
s.add_dependency(%q<gemcutter>, [">= 0.7.0"])
s.add_dependency(%q<rubyforge>, [">= 2.0.4"])
s.add_dependency(%q<allison>, [">= 2.0.3"])
s.add_dependency(%q<rdoc>, [">= 3.6.1"])
- s.add_dependency(%q<rake>, [">= 0.9.0"])
+ s.add_dependency(%q<rake>, [">= 0.9.2"])
end
end

0 comments on commit 0baa3ba

Please sign in to comment.