New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

tox 1.8 or newer is required #225

Merged
merged 1 commit into from Apr 9, 2015

Conversation

Projects
None yet
2 participants
@vstinner
Contributor

vstinner commented Apr 9, 2015

The "py{27,34,py}-dns" syntax in envlist is only supported on tox 1.8 or
newer.

tox 1.8 or newer is required
The "py{27,34,py}-dns" syntax in envlist is only supported on tox 1.8 or
newer.

@temoto temoto merged commit 268fd83 into eventlet:master Apr 9, 2015

1 check failed

continuous-integration/travis-ci/pr The Travis CI build failed
Details
@temoto

This comment has been minimized.

Show comment
Hide comment
@temoto

temoto Apr 9, 2015

Member

Thanks, merged.

Member

temoto commented Apr 9, 2015

Thanks, merged.

@temoto temoto modified the milestones: v0.18, v0.17.3 bug fix release Apr 9, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment