Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

bump version

  • Loading branch information...
commit 8e20269d574bc19222e0db2dc38cbf2a6d88969f 1 parent b3b1575
@tmm1 tmm1 authored
View
8 eventmachine_httpserver.gemspec
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{eventmachine_httpserver}
- s.version = "0.2.0"
+ s.version = "0.2.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Francis Cianfrocca"]
@@ -13,18 +13,18 @@ Gem::Specification.new do |s|
s.extensions = ["ext/extconf.rb"]
s.extra_rdoc_files = ["docs/COPYING", "docs/README", "docs/RELEASE_NOTES"]
s.files = ["README", "Rakefile", "docs/COPYING", "docs/README", "docs/RELEASE_NOTES", "eventmachine_httpserver.gemspec", "eventmachine_httpserver.gemspec.tmpl", "ext/extconf.rb", "ext/http.cpp", "ext/http.h", "ext/rubyhttp.cpp", "lib/evma_httpserver.rb", "lib/evma_httpserver/response.rb", "test/test_app.rb", "test/test_delegated.rb", "test/test_response.rb"]
- s.homepage = %q{http://rubyeventmachine.com}
+ s.homepage = %q{https://github.com/eventmachine/evma_httpserver}
s.rdoc_options = ["--title", "EventMachine_HttpServer", "--main", "docs/README", "--line-numbers"]
s.require_paths = ["lib"]
s.required_ruby_version = Gem::Requirement.new("> 0.0.0")
- s.rubygems_version = %q{1.3.4}
+ s.rubygems_version = %q{1.3.7}
s.summary = %q{EventMachine HTTP Server}
if s.respond_to? :specification_version then
current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
s.specification_version = 1
- if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
+ if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
else
end
else
View
4 eventmachine_httpserver.gemspec.tmpl
@@ -1,6 +1,6 @@
Gem::Specification.new do |s|
s.name = %q{eventmachine_httpserver}
- s.version = "0.1.2"
+ s.version = "0.2.1"
s.specification_version = 1 if s.respond_to? :specification_version=
@@ -14,7 +14,7 @@ Gem::Specification.new do |s|
s.extra_rdoc_files = `git ls-files docs`.split
s.files = `git ls-files | grep -v .gitignore`.split
s.has_rdoc = true
- s.homepage = %q{http://rubyeventmachine.com}
+ s.homepage = %q{https://github.com/eventmachine/evma_httpserver}
s.rdoc_options = ["--title", "EventMachine_HttpServer", "--main", "docs/README", "--line-numbers"]
s.require_paths = ["lib"]
s.required_ruby_version = Gem::Requirement.new("> 0.0.0")
Please sign in to comment.
Something went wrong with that request. Please try again.