Skip to content
Permalink
Browse files

chore: update packages to the latest version

@fortawesome/fontawesome-free, @angular-devkit/build-angular, @angular-devkit/build-webpack, @types/stripe, apollo-server-express, @angular/pwa, standard-version
  • Loading branch information...
AlishMekliov931 committed Jul 30, 2019
1 parent 1184305 commit 8620cbe9e5154120ff41591ed7c6d1f195e716d2
@@ -69,7 +69,7 @@
"@angular/platform-browser-dynamic": "^8.0.0",
"@angular/router": "^8.0.0",
"@asymmetrik/ngx-leaflet": "^6.0.1",
"@fortawesome/fontawesome-free": "~5.8.1",
"@fortawesome/fontawesome-free": "^5.10.0",
"@nebular/auth": "^4.1.3",
"@nebular/bootstrap": "^4.1.3",
"@nebular/eva-icons": "^4.1.3",
@@ -152,8 +152,8 @@
},
"devDependencies": {
"@angular-devkit/architect": "^0.801.2",
"@angular-devkit/build-angular": "^0.801.2",
"@angular-devkit/build-webpack": "^0.801.2",
"@angular-devkit/build-angular": "^0.801.3",
"@angular-devkit/build-webpack": "^0.801.3",
"@angular-devkit/core": "^8.0.2",
"@angular-devkit/schematics": "^8.0.2",
"@angular/cli": "^8.0.2",
@@ -179,7 +179,7 @@
"@types/mongoose": "^5.3.26",
"@types/node": "^12.0.2",
"@types/socket.io-client": "^1.4.32",
"@types/stripe": "^6.31.9",
"@types/stripe": "^6.31.10",
"@types/uuid": "^3.4.4",
"@types/yargs": "^13.0.0",
"babel-loader": "^8.0.5",
@@ -15,24 +15,32 @@
"@angular-devkit/core" "8.0.2"
rxjs "6.4.0"

"@angular-devkit/architect@0.801.2", "@angular-devkit/architect@^0.801.2":
"@angular-devkit/architect@0.801.3":
version "0.801.3"
resolved "https://registry.yarnpkg.com/@angular-devkit/architect/-/architect-0.801.3.tgz#7afce7623baefb896367e7038f4c4922cc9c2ec5"
integrity sha512-gg6ZyJMiRYuzzmbpuDszrsE/hpwzoUnlOVoLNNzbACGBSDiqelC1mvGHb9JQM56Sy8gSjZn6RT0K2/Og79GoSg==
dependencies:
"@angular-devkit/core" "8.1.3"
rxjs "6.4.0"

"@angular-devkit/architect@^0.801.2":
version "0.801.2"
resolved "https://registry.yarnpkg.com/@angular-devkit/architect/-/architect-0.801.2.tgz#f3928e980dc9f3124da95291c810ebc6bfc46c13"
integrity sha512-gdPdT6y3TDA3hzTAlI3Ym8QB8Zj8kqAMzDwP1JSXxekF6md0qc+NK7WCu6Y+pj1Bbo5mXpxHBov4Xwv1l4STQA==
dependencies:
"@angular-devkit/core" "8.1.2"
rxjs "6.4.0"

"@angular-devkit/build-angular@^0.801.2":
version "0.801.2"
resolved "https://registry.yarnpkg.com/@angular-devkit/build-angular/-/build-angular-0.801.2.tgz#1d1313877c15690cbcc12c33cb5b5cedf8989cde"
integrity sha512-PXwqvogl/brFjWhQMJoBTif5cGs5w1O/dahNaW3s9qbPGOg0E0nta+K8F/lL8x2pksslQi0jui6CeP1Yv+i1aA==
"@angular-devkit/build-angular@^0.801.3":
version "0.801.3"
resolved "https://registry.yarnpkg.com/@angular-devkit/build-angular/-/build-angular-0.801.3.tgz#357d16846a87bed5b2f6c1f91e48ebf8476f1025"
integrity sha512-BmN48xepRzQN2h2L7k9MhEWSAmEJj8celtD9Tu9Gn2DeM0yh2TFW9OKFKJlqyF3vGd3at24bqHOXI4MtDeltQQ==
dependencies:
"@angular-devkit/architect" "0.801.2"
"@angular-devkit/build-optimizer" "0.801.2"
"@angular-devkit/build-webpack" "0.801.2"
"@angular-devkit/core" "8.1.2"
"@ngtools/webpack" "8.1.2"
"@angular-devkit/architect" "0.801.3"
"@angular-devkit/build-optimizer" "0.801.3"
"@angular-devkit/build-webpack" "0.801.3"
"@angular-devkit/core" "8.1.3"
"@ngtools/webpack" "8.1.3"
ajv "6.10.0"
autoprefixer "9.6.0"
browserslist "4.6.3"
@@ -77,23 +85,23 @@
webpack-subresource-integrity "1.1.0-rc.6"
worker-plugin "3.1.0"

"@angular-devkit/build-optimizer@0.801.2":
version "0.801.2"
resolved "https://registry.yarnpkg.com/@angular-devkit/build-optimizer/-/build-optimizer-0.801.2.tgz#71b3b68bc2e09b4a9753fb7602cb7ff3be3da58d"
integrity sha512-BwbRn+11MpR4XjVLoFZZY1DAPCnft/5z6g6kfbTmoJNm6TD7+KypCEXw3MzdGt9vp085XJibc405R1QmmrOF+g==
"@angular-devkit/build-optimizer@0.801.3":
version "0.801.3"
resolved "https://registry.yarnpkg.com/@angular-devkit/build-optimizer/-/build-optimizer-0.801.3.tgz#f4620bd8a5a5db269a336e2e572770806ffb2e16"
integrity sha512-5wyzek1Ls7T9bh24yGDC/3Ss1YePpnOyBu0D8mJkByjPJjQr0xXR6UPx/7Idq6Y8BMeGO/+MiMOLZoUTPTIa0w==
dependencies:
loader-utils "1.2.3"
source-map "0.5.6"
typescript "3.4.5"
webpack-sources "1.3.0"

"@angular-devkit/build-webpack@0.801.2", "@angular-devkit/build-webpack@^0.801.2":
version "0.801.2"
resolved "https://registry.yarnpkg.com/@angular-devkit/build-webpack/-/build-webpack-0.801.2.tgz#142ca0e7732a480001cc318369e2930e2307bee7"
integrity sha512-xy0MHLaXw4pz0NEg7fNyPjXdKkjeLAI6T2fnzYbLw3TJOqVe9y7p5uDLWa2/wp66mk34gcM/7A0ILqaIJ/ytGg==
"@angular-devkit/build-webpack@0.801.3", "@angular-devkit/build-webpack@^0.801.3":
version "0.801.3"
resolved "https://registry.yarnpkg.com/@angular-devkit/build-webpack/-/build-webpack-0.801.3.tgz#5d7f2cc43d13a36c3634d039dc27da1205f66302"
integrity sha512-IuR1WKldZwrAQWlKCLv+MnNeR1tWFCSJ9wXAgKqvlAPiYHEvTvazRVbWerxgVFvL4MCOt2wYVz/AqQWVYAhwlQ==
dependencies:
"@angular-devkit/architect" "0.801.2"
"@angular-devkit/core" "8.1.2"
"@angular-devkit/architect" "0.801.3"
"@angular-devkit/core" "8.1.3"
rxjs "6.4.0"
webpack-merge "4.2.1"

@@ -119,6 +127,17 @@
rxjs "6.4.0"
source-map "0.7.3"

"@angular-devkit/core@8.1.3":
version "8.1.3"
resolved "https://registry.yarnpkg.com/@angular-devkit/core/-/core-8.1.3.tgz#2de64de07aebb1ff879abec976f2e698a30da712"
integrity sha512-Vj5fowuz27J+S74U1+MrSrJ7vI+OZC5HBOp4m7rrh/GcYlujcX3BUu0Bxi7LI1v90yDsr0s/iEAKsff05ByXiw==
dependencies:
ajv "6.10.0"
fast-json-stable-stringify "2.0.0"
magic-string "0.25.3"
rxjs "6.4.0"
source-map "0.7.3"

"@angular-devkit/schematics@8.0.2", "@angular-devkit/schematics@^8.0.2":
version "8.0.2"
resolved "https://registry.yarnpkg.com/@angular-devkit/schematics/-/schematics-8.0.2.tgz#854a4366c7dc7462bebd10c24e808b5c9f65b6e2"
@@ -1116,10 +1135,10 @@
resolved "https://registry.yarnpkg.com/@emotion/weak-memoize/-/weak-memoize-0.2.2.tgz#63985d3d8b02530e0869962f4da09142ee8e200e"
integrity sha512-n/VQ4mbfr81aqkx/XmVicOLjviMuy02eenSdJY33SVA7S2J42EU0P1H0mOogfYedb3wXA0d/LVtBrgTSm04WEA==

"@fortawesome/fontawesome-free@~5.8.1":
version "5.8.2"
resolved "https://registry.yarnpkg.com/@fortawesome/fontawesome-free/-/fontawesome-free-5.8.2.tgz#fae4112c4fb47086f6ae167e32524b280000abd5"
integrity sha512-E4fDUF4fbu9AxKpaQQqCN3XBnNzb/5e0Gvd9OaQsYkK574LVI57v/EqqPfIm/mC7jYbxaPNrhvT5AF+Yzwyizg==
"@fortawesome/fontawesome-free@^5.10.0":
version "5.10.0"
resolved "https://registry.yarnpkg.com/@fortawesome/fontawesome-free/-/fontawesome-free-5.10.0.tgz#dbfb34093c87c9516f03ee1db3385adae3ae9461"
integrity sha512-XX16koDMY/tkJmec0VFfKF7RYZOze/203B1iyLnRaAySm3ZPhKaeyIpf73Yh8xhrMk3Fj4TeH3FC01qyFTyg8g==

"@icons/material@^0.2.4":
version "0.2.4"
@@ -1175,12 +1194,12 @@
dependencies:
tslib "^1.9.0"

"@ngtools/webpack@8.1.2":
version "8.1.2"
resolved "https://registry.yarnpkg.com/@ngtools/webpack/-/webpack-8.1.2.tgz#5f96371d51a7f338a29990916b5b77f55bbf1ca6"
integrity sha512-xA1SZI6BiEqmfxyaxw2TobF3gkZdfyEeCP1zhPm38PjQ1zU7Xx3TbvxTeMKGV3EOTMxvUETDiS65YJrIvGnaNA==
"@ngtools/webpack@8.1.3":
version "8.1.3"
resolved "https://registry.yarnpkg.com/@ngtools/webpack/-/webpack-8.1.3.tgz#9df049b14539109b60590a1ca64cbd80b6e49909"
integrity sha512-gSsLMdCJsQp7ZKF5Tl/yfns1eMtmc89J+yoWiOLoSHb8cupP2G4o7DL8wGkylsyALu5eomF/RSnivC9SGvdxYQ==
dependencies:
"@angular-devkit/core" "8.1.2"
"@angular-devkit/core" "8.1.3"
enhanced-resolve "4.1.0"
rxjs "6.4.0"
tree-kill "1.2.1"
@@ -1741,10 +1760,10 @@
resolved "https://registry.yarnpkg.com/@types/source-list-map/-/source-list-map-0.1.2.tgz#0078836063ffaf17412349bba364087e0ac02ec9"
integrity sha512-K5K+yml8LTo9bWJI/rECfIPrGgxdpeNbj+d53lwN4QjW1MCwlkhUms+gtdzigTeUyBr09+u8BwOIY3MXvHdcsA==

"@types/stripe@^6.31.9":
version "6.31.9"
resolved "https://registry.yarnpkg.com/@types/stripe/-/stripe-6.31.9.tgz#84a3ee6f614d3d96c1acf269b006d5dd82f4d6a2"
integrity sha512-BRXXTRFPie7U5JTUjD64sYvS++LVS6rmiOEoYQ//3fRaMhuO+gKVWXw4JBw1hSWCGQXZghUITFad2wzHqBX6gw==
"@types/stripe@^6.31.10":
version "6.31.10"
resolved "https://registry.yarnpkg.com/@types/stripe/-/stripe-6.31.10.tgz#a1b2e27aeadde673d1d43c57a8c7301676093382"
integrity sha512-+NdoF3xS4S/mR4bfRSLVVYGKTJ+R99Yc8WptFqJjzWaZgP2FLC9p4V29SNohRslWdXzxFxShZ0VPA8xe+TtuFg==
dependencies:
"@types/node" "*"

@@ -60,7 +60,7 @@
"@nestjs/swagger": "^3.0.2",
"@nestjs/typeorm": "^6.1.2",
"@nestjs/websockets": "^6.3.2",
"apollo-server-express": "^2.7.2",
"apollo-server-express": "^2.8.0",
"axios": "^0.19.0",
"bcrypt": "^3.0.6",
"bluebird": "^3.5.5",
@@ -183,7 +183,7 @@
"@types/socket.io": "^2.1.2",
"@types/socket.io-client": "^1.4.32",
"@types/source-map-support": "^0.5.0",
"@types/stripe": "^6.31.9",
"@types/stripe": "^6.31.10",
"@types/uuid": "^3.4.4",
"@types/ws": "^6.0.1",
"concurrently": "^4.1.0",
@@ -1234,10 +1234,10 @@
resolved "https://registry.yarnpkg.com/@types/stack-utils/-/stack-utils-1.0.1.tgz#0a851d3bd96498fa25c33ab7278ed3bd65f06c3e"
integrity sha512-l42BggppR6zLmpfU6fq9HEa2oGPEI8yrSPL3GITjfRInppYFahObbIQOQK3UGxEnyQpltZLaPe75046NOZQikw==

"@types/stripe@^6.31.9":
version "6.31.9"
resolved "https://registry.yarnpkg.com/@types/stripe/-/stripe-6.31.9.tgz#84a3ee6f614d3d96c1acf269b006d5dd82f4d6a2"
integrity sha512-BRXXTRFPie7U5JTUjD64sYvS++LVS6rmiOEoYQ//3fRaMhuO+gKVWXw4JBw1hSWCGQXZghUITFad2wzHqBX6gw==
"@types/stripe@^6.31.10":
version "6.31.10"
resolved "https://registry.yarnpkg.com/@types/stripe/-/stripe-6.31.10.tgz#a1b2e27aeadde673d1d43c57a8c7301676093382"
integrity sha512-+NdoF3xS4S/mR4bfRSLVVYGKTJ+R99Yc8WptFqJjzWaZgP2FLC9p4V29SNohRslWdXzxFxShZ0VPA8xe+TtuFg==
dependencies:
"@types/node" "*"

@@ -1731,10 +1731,10 @@ apollo-server-caching@0.5.0:
dependencies:
lru-cache "^5.0.0"

apollo-server-core@2.7.2:
version "2.7.2"
resolved "https://registry.yarnpkg.com/apollo-server-core/-/apollo-server-core-2.7.2.tgz#4acd9f4d0d235bef0e596e2a821326dfc07ae7b2"
integrity sha512-Dv6ZMMf8Y+ovkj1ioMtcYvjbcsSMqnZblbPPzOWo29vvKEjMXAL1OTSL1WBYxGA/WSBSCTnxAzipn71XZkYoCw==
apollo-server-core@2.8.0:
version "2.8.0"
resolved "https://registry.yarnpkg.com/apollo-server-core/-/apollo-server-core-2.8.0.tgz#0bfba3d5eb557c6ffa68ad60e77f69e2634e211d"
integrity sha512-Bilaaaol8c4mpF+8DatsAm+leKd0lbz1jS7M+WIuu8GscAXFzzfT6311dNC7zx0wT5FUNNdHdvQOry/lyCn5GA==
dependencies:
"@apollographql/apollo-tools" "^0.4.0"
"@apollographql/graphql-playground-html" "1.6.24"
@@ -1749,7 +1749,7 @@ apollo-server-core@2.7.2:
apollo-server-types "0.2.1"
apollo-tracing "0.8.1"
fast-json-stable-stringify "^2.0.0"
graphql-extensions "0.8.2"
graphql-extensions "0.9.0"
graphql-tag "^2.9.2"
graphql-tools "^4.0.0"
graphql-upload "^8.0.2"
@@ -1770,18 +1770,18 @@ apollo-server-errors@2.3.1:
resolved "https://registry.yarnpkg.com/apollo-server-errors/-/apollo-server-errors-2.3.1.tgz#033cf331463ebb99a563f8354180b41ac6714eb6"
integrity sha512-errZvnh0vUQChecT7M4A/h94dnBSRL213dNxpM5ueMypaLYgnp4hiCTWIEaooo9E4yMGd1qA6WaNbLDG2+bjcg==

apollo-server-express@^2.7.2:
version "2.7.2"
resolved "https://registry.yarnpkg.com/apollo-server-express/-/apollo-server-express-2.7.2.tgz#a6b9514f42463c9514d2dda34e07ee240b73f764"
integrity sha512-XW+MTKyjJDrHqeLJt9Z3OzLTCRxp53XzVVhF0f/Bs9GCODPlTiBaoiMwY2mXQ7WqK6gkYAH1kRp7d/psPFKE5w==
apollo-server-express@^2.8.0:
version "2.8.0"
resolved "https://registry.yarnpkg.com/apollo-server-express/-/apollo-server-express-2.8.0.tgz#3815eee2fccfc9cba6d232420fa7411cda062647"
integrity sha512-7dj4CVyOMz1HeVoF8nw3aKw7QV/5D6PACiweu6k9xPRHurYf0bj3ncYkAMPNnxIAwu1I8FzMn4/84BWoKJ7ZFg==
dependencies:
"@apollographql/graphql-playground-html" "1.6.24"
"@types/accepts" "^1.3.5"
"@types/body-parser" "1.17.0"
"@types/cors" "^2.8.4"
"@types/express" "4.17.0"
accepts "^1.3.5"
apollo-server-core "2.7.2"
apollo-server-core "2.8.0"
apollo-server-types "0.2.1"
body-parser "^1.18.3"
cors "^2.8.4"
@@ -5564,6 +5564,15 @@ graphql-extensions@0.8.2:
apollo-server-env "2.4.1"
apollo-server-types "0.2.1"

graphql-extensions@0.9.0:
version "0.9.0"
resolved "https://registry.yarnpkg.com/graphql-extensions/-/graphql-extensions-0.9.0.tgz#88fb3b161f84a92f4a9032b2941919113600635d"
integrity sha512-0GQjQ2t2Nkg9OIk3eS5jcvQLzFkJtVB73t4AnEl7bejPwwShtY37XzE7mOlfof1OqbvRKvKFoks+wSjus2Fhzw==
dependencies:
"@apollographql/apollo-tools" "^0.4.0"
apollo-server-env "2.4.1"
apollo-server-types "0.2.1"

graphql-import@^0.4.0:
version "0.4.5"
resolved "https://registry.yarnpkg.com/graphql-import/-/graphql-import-0.4.5.tgz#e2f18c28d335733f46df8e0733d8deb1c6e2a645"
@@ -58,7 +58,7 @@
"@angular/forms": "^8.0.0",
"@angular/platform-browser": "^8.0.0",
"@angular/platform-browser-dynamic": "^8.0.0",
"@angular/pwa": "^0.801.2",
"@angular/pwa": "^0.801.3",
"@angular/router": "^8.0.0",
"@angular/service-worker": "^8.0.0",
"@ionic-native/barcode-scanner": "^5.11.0",
@@ -163,8 +163,8 @@
"devDependencies": {
"@angular-builders/custom-webpack": "^8.0.2",
"@angular-devkit/architect": "^0.801.2",
"@angular-devkit/build-angular": "^0.801.2",
"@angular-devkit/build-webpack": "^0.801.2",
"@angular-devkit/build-angular": "^0.801.3",
"@angular-devkit/build-webpack": "^0.801.3",
"@angular-devkit/core": "^8.0.2",
"@angular-devkit/schematics": "^8.0.2",
"@angular/cli": "^8.0.2",
@@ -187,7 +187,7 @@
"@types/node": "^12.0.2",
"@types/reflect-metadata": "^0.1.0",
"@types/socket.io-client": "^1.4.32",
"@types/stripe": "^6.31.9",
"@types/stripe": "^6.31.10",
"@types/swiper": "^4.4.2",
"@types/uuid": "^3.4.4",
"@types/yargs": "^13.0.0",

0 comments on commit 8620cbe

Please sign in to comment.
You can’t perform that action at this time.