Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Capistrano dependency too strict? #332

Closed
garak opened this Issue · 3 comments

4 participants

@garak

I'm wondering why dependency on Capistrano is set until minor version, e.g. current Capifony (v2.2.7) is requiring Capistrano <= 2.14.1, >= 2.13.5.
So, as soon as Capistrano updates (currently version is 2.14.2), Capifony stops working.
It is possible to set a less strict dependency? Something like <= 2.14.*

@leopro

+1

@willdurand
Collaborator

Yes, could you patch capifony?

@la5942

Issue fixed by #334 ?

@willdurand willdurand closed this
@xophm1 xophm1 referenced this issue from a commit in xophm1/capifony
@garak garak Update capifony.gemspec facad80
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.