Permalink
Browse files

Lock grunt-node-tap to 0.1.46

Versions 0.1.48 and up seem to cause a problem with the build, as
described in issue #174.

See: #174
  • Loading branch information...
1 parent 19679d4 commit 2ddc5a12c596aac8d45d55dee2f87bbd02dbda48 @evilstreak committed Feb 14, 2014
Showing with 1 addition and 1 deletion.
  1. +1 −1 package.json
View
@@ -49,7 +49,7 @@
"grunt-cli": "~0.1.9",
"grunt-contrib-jshint": "~0.6.4",
"grunt-contrib-uglify": "~0.2.4",
- "grunt-node-tap": "~0.1.45",
+ "grunt-node-tap": "0.1.46",
"requirejs": "~2.1.8",
"tap": "~0.3.3"
},

0 comments on commit 2ddc5a1

Please sign in to comment.