Skip to content
Permalink
Browse files

refs #18835: Use nokogiri >= 1.10.4.

  • Loading branch information...
jigarius committed Aug 28, 2019
1 parent 5d740fe commit 850022d035d016dd3d4d03faba7120ccf715fb1d
Showing with 1 addition and 1 deletion.
  1. +1 −1 sitediff.gemspec
@@ -29,7 +29,7 @@ DESC
s.add_dependency 'rainbow', '~> 3.0.0'

# Nokogiri 1.7 is not supported on Ruby 2.0.
s.add_dependency 'nokogiri', '~> 1.8.2'
s.add_dependency 'nokogiri', '>= 1.10.4'

# Diffy and addressable have a max version for Ruby 1.9.
s.add_dependency 'addressable', '~> 2.5.2'

0 comments on commit 850022d

Please sign in to comment.
You can’t perform that action at this time.