New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Specify minimum required Perl version #7

Merged
merged 1 commit into from May 7, 2018

Conversation

Projects
None yet
1 participant
@paultcochrane
Collaborator

paultcochrane commented May 7, 2018

It is considered good practice to specify the minimum Perl version so
that tools such as cpanm and CPANTesters can work correctly.

Specify minimum required Perl version
It is considered good practice to specify the minimum Perl version so
that tools such as cpanm and CPANTesters can work correctly.

@paultcochrane paultcochrane merged commit d02e8f2 into exodist:master May 7, 2018

@paultcochrane paultcochrane deleted the paultcochrane:pr/specify-min-perl-version branch May 7, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment