Skip to content
Browse files

bump httparty version requirement so we can actually use the .success…

…? method on the httparty::response objects
  • Loading branch information...
1 parent 08ee61c commit 46c0d35487a896754dc44e772856afb107b59418 @janxious janxious committed
Showing with 4 additions and 4 deletions.
  1. +2 −2 Gemfile.lock
  2. +1 −1 doc_raptor.gemspec
  3. +1 −1 lib/doc_raptor/version.rb
View
4 Gemfile.lock
@@ -1,8 +1,8 @@
PATH
remote: .
specs:
- doc_raptor (0.3.1)
- httparty (>= 0.4.3)
+ doc_raptor (0.3.2)
+ httparty (>= 0.7.0)
GEM
remote: https://rubygems.org/
View
2 doc_raptor.gemspec
@@ -15,7 +15,7 @@ Gem::Specification.new do |gem|
gem.require_paths = ["lib"]
gem.version = DocRaptor::VERSION
- gem.add_dependency "httparty", ">=0.4.3"
+ gem.add_dependency "httparty", ">=0.7.0"
gem.add_development_dependency "minitest"
gem.add_development_dependency "pry"
View
2 lib/doc_raptor/version.rb
@@ -1,3 +1,3 @@
class DocRaptor
- VERSION = "0.3.1"
+ VERSION = "0.3.2"
end

0 comments on commit 46c0d35

Please sign in to comment.
Something went wrong with that request. Please try again.