Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

System Timer Check is not quite right #30

Closed
spacetc62 opened this Issue · 1 comment

2 participants

@spacetc62
Owner

mkuehl@Keats [add_instrumental] gwf_service_3 $ script/rails console
WARNING:: You do not currently have system_timer installed.
It is strongly advised that you install this gem when using
instrumental_agent with Ruby 1.8.x. You can install it in
your Gemfile via:
gem 'system_timer'
or manually via:
gem install system_timer
Loading development environment (Rails 3.0.13)

SystemTimer
=> SystemTimer

gem 'system_timer'
Gem::LoadError: system_timer is not part of the bundle. Add it to Gemfile.
from /Users/mkuehl/.rbenv/versions/ree-1.8.7-2012.02/lib/ruby/gems/1.8/gems/bundler-1.1.4/lib/bundler/rubygems_integration.rb:147:in `gem'
from (irb):2

gem 'SystemTimer'
=> true

gem 'SystemTimer', '1.2.3', :require => 'system_timer'
@jqr
Owner

Fixed in version 0.9.10.

@jqr jqr closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.