Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

node 0.5 compatibility #11

Open
Fuitad opened this Issue · 0 comments

1 participant

@Fuitad

Heya, is it possible to make express-expose work with node 0.5?

Thanks! :D

$ npm -d install express-expose
npm info it worked if it ends with ok
npm info using npm@1.0.106
npm info using node@v0.5.10
npm info addNamed [ 'express-expose', '' ]
npm ERR! Error: No compatible version found: express-expose
npm ERR! No valid targets found.
npm ERR! Perhaps not compatible with your version of node?
npm ERR!     at installTargetsError (/opt/local/lib/node_modules/npm/lib/cache.js:424:10)
npm ERR!     at /opt/local/lib/node_modules/npm/lib/cache.js:406:17
npm ERR!     at saved (/opt/local/lib/node_modules/npm/lib/utils/npm-registry-client/get.js:136:7)
npm ERR!     at Object.cb [as oncomplete] (/opt/local/lib/node_modules/npm/node_modules/graceful-fs/graceful-fs.js:36:9)
npm ERR! Report this *entire* log at:
npm ERR!     <http://github.com/isaacs/npm/issues>
npm ERR! or email it to:
npm ERR!     <npm-@googlegroups.com>
npm ERR! 
npm ERR! System Darwin 11.2.0
npm ERR! command "node" "/opt/local/bin/npm" "-d" "install" "express-expose"
npm ERR! cwd /Volumes/Fuitad/Documents/Dev/
npm ERR! node -v v0.5.10
npm ERR! npm -v 1.0.106
npm ERR! 
npm ERR! Additional logging details can be found in:
npm ERR!     /Volumes/Fuitad/Documents/Dev/npm-debug.log
npm not ok
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.