Support node 0.8.0 #21

Closed
CoderPuppy opened this Issue Jul 3, 2012 · 8 comments

Comments

Projects
None yet
5 participants

Is there any reason that you can't? I was just making an app and I need to send data to the client-side

nagyv commented Jul 6, 2012

I would be interested in this too.

This would be great. Also, is version 3 on npm?

Owner

tj commented Jul 23, 2012

yup it is

Contributor

pgherveou commented Jul 27, 2012

   "engines": { "node": ">= 0.4.x < 0.8.x" }

Any reason for that ?? I am not sure to understand the reason of this
Let me know if I can help to remove this limitation

Owner

tj commented Jul 27, 2012

no reason, i was just pegging the top-level before so people wouldn't complain when it didnt work for newer versions, "engines" is a PITA either way haha, but regardless this lib needs updating for 3x

Owner

tj commented Jul 27, 2012

I have a branch going that I'll try and merge soon

Contributor

pgherveou commented Jul 27, 2012

Great I haven't switch to express 3.x, can you publish a 0.2.x version that will remove the limitation as well ?

Owner

tj commented Jul 27, 2012

yup i can do that, hopefully it still works haha

tj closed this Aug 14, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment