Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

test don't pass on 0.3 #22

Closed
pgherveou opened this Issue · 2 comments

2 participants

@pgherveou

Tests are passing on 0.2.x but they are all failing under 0.3.x
Is everything ok on your computer ?

Here is my environment info

$ node -v 
v0.6.19
$ npm ls
├─┬ express@3.0.0rc1 
│ ├── commander@0.6.1 
│ ├─┬ connect@2.4.1 
│ │ ├── bytes@0.1.0 
│ │ ├── formidable@1.0.11 
│ │ ├── pause@0.0.1 
│ │ └── qs@0.4.2 
│ ├── cookie@0.0.4 
│ ├── crc@0.2.0 
│ ├── debug@0.7.0 
│ ├── fresh@0.1.0 
│ ├── methods@0.0.1 
│ ├── mkdirp@0.3.3 
│ ├── range-parser@0.0.4 
│ └─┬ send@0.0.3 
│   └── mime@1.2.6 
├─┬ jade@0.27.0 
│ ├── commander@0.6.1 
│ └── mkdirp@0.3.0 
├─┬ mocha@1.3.0 
│ ├── commander@0.6.1 
│ ├── debug@0.7.0 
│ ├── diff@1.0.2 
│ ├── growl@1.5.1 
│ └─┬ jade@0.26.3 
│   └── mkdirp@0.3.0 
└── should@1.0.0 
@tj
Owner
tj commented

nope i have it in a local branch

@tj
Owner
tj commented

nvm i lied, im thinking of express-resource, i'll take a look

@tj tj closed this in 86d2799
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.