Please update to node 0.8.0 #2

Closed
raphaelpieroni opened this Issue Jun 26, 2012 · 1 comment

Comments

Projects
None yet
2 participants

Hi,
Here the npm install result :

$ npm install express-params@0.0.2
npm http GET https://registry.npmjs.org/express-params/0.0.2
npm http 304 https://registry.npmjs.org/express-params/0.0.2

npm ERR! Unsupported
npm ERR! Not compatible with your version of node/npm: express-params@0.0.2
npm ERR! Required: {"node":"0.6.x"}
npm ERR! Actual: {"npm":"1.1.24","node":"0.8.0"}
npm ERR!
npm ERR! System Linux 3.2.0-23-generic-pae
npm ERR! command "node" "/usr/bin/npm" "install" "express-params@0.0.2"
npm ERR! cwd /home/dexadmin/node_apps/calldjinn/releases/0.1.0-R20120316
npm ERR! node -v v0.8.0
npm ERR! npm -v 1.1.24
npm ERR! code ENOTSUP
npm ERR! message Unsupported
npm ERR! errno {}

@tj tj closed this in 97c4740 Jun 26, 2012

Many thanks

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment