Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Migrated to latest version of Node and Express #1

Merged
merged 1 commit into from

3 participants

@JanVanRyswyck

No description provided.

@tj tj merged commit 067eed7 into expressjs:master
@karlguillotte

Hi,

Do you have plan to publish those changes on http://npmjs.org/ ?

Thanks

@JanVanRyswyck
@tj
Owner
tj commented

i'll push in a second

@tj
Owner
tj commented

done

@karlguillotte
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
This page is out of date. Refresh to see the latest.
Showing with 6 additions and 6 deletions.
  1. +1 −1  Makefile
  2. +1 −1  Readme.md
  3. +4 −4 package.json
View
2  Makefile
@@ -1,6 +1,6 @@
test:
- @NODE_ENV=test ./node_modules/.bin/expresso \
+ @NODE_ENV=test ./node_modules/expresso/bin/expresso \
--require should
.PHONY: test
View
2  Readme.md
@@ -5,7 +5,7 @@
## Installation
- Works with Express >= 2.3.7
+ Works with Express 2.5.x
$ npm install express-params
View
8 package.json
@@ -6,10 +6,10 @@
, "author": "TJ Holowaychuk <tj@vision-media.ca>"
, "dependencies": {}
, "devDependencies": {
- "express": "2.3.7"
- , "should": "0.2.1"
- , "expresso": "0.7.6"
+ "express": "2.5.x"
+ , "should": "0.3.x"
+ , "expresso": "0.9.x"
}
, "main": "index"
- , "engines": { "node": "0.4.x" }
+ , "engines": { "node": "0.6.x" }
}
Something went wrong with that request. Please try again.